

<!DOCTYPE html>
<!--[if lt IE 7 ]>  <html lang="en" class="no-js ie6">  <![endif]-->
<!--[if IE 7 ]>     <html lang="en" class="no-js ie7">  <![endif]-->
<!--[if IE 8 ]>     <html lang="en" class="no-js ie8">  <![endif]-->
<!--[if IE 9 ]>     <html lang="en" class="no-js ie9">  <![endif]-->
<!--[if IE 10 ]>    <html lang="en" class="no-js ie10"> <![endif]-->
<!--[if (gt IE 10)|!(IE)]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js">
<!--<![endif]-->
<head>
<!-- define character set -->
<meta charset="UTF-8">
<!-- XFN Metadata Profile -->
<link rel="profile" href="http://gmpg.org/xfn/11">
<!-- mobile specific metadeta -->
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- specify IE rendering version -->
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
<!-- Wordpress pingback url -->
<link rel="pingback" href="http://madcitysportszone.com/xmlrpc.php">

<meta property="fb:pages" content="388198347934317" />

<!-- Wordpress generated head area -->
		<script type="text/javascript" src="http://wisconsinsportsradionetwork.com/dm-sso-endpoint/1610358239/?dm_action=domainmap-setup-cdsso"></script>
		
	  
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Packers to face Rams in NFC Divisional Round at Lambeau Field - 96.7FM 1670AM The Zone | WOZN - Madison, WI</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Packers to face Rams in NFC Divisional Round at Lambeau Field - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
	<meta property="og:description" content="It took until early Sunday night but the Green Bay Packers finally know who their opponent for the Divisional Round of the playoffs will be. Thanks to its win over Seattle and New Orleans beating Chicago, the Los Angeles Rams will come to Lambeau Field on Saturday (3:35 p.m.) to face quarterback Aaron Rodgers and [&hellip;]" />
	<meta property="og:url" content="http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/" />
	<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI" />
	<meta property="article:publisher" content="https://www.facebook.com/TheZoneMadison/" />
	<meta property="article:published_time" content="2021-01-11T01:33:04+00:00" />
	<meta property="og:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Zach Heilprin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://madcitysportszone.com/#website","url":"http://madcitysportszone.com/","name":"96.7FM 1670AM The Zone | WOZN - Madison, WI","description":"96.7 FM / 1670 AM","potentialAction":[{"@type":"SearchAction","target":"http://madcitysportszone.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/#primaryimage","inLanguage":"en-US","url":"http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966.jpg","width":1024,"height":683,"caption":"Los Angeles Rams defensive end Aaron Donald smiles as he stands on the sideline late in the second half of an NFL wild-card playoff football game against the Seattle Seahawks, Saturday, Jan. 9, 2021, in Seattle. (AP Photo/Scott Eklund)"},{"@type":"WebPage","@id":"http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/#webpage","url":"http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/","name":"Packers to face Rams in NFC Divisional Round at Lambeau Field - 96.7FM 1670AM The Zone | WOZN - Madison, WI","isPartOf":{"@id":"http://madcitysportszone.com/#website"},"primaryImageOfPage":{"@id":"http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/#primaryimage"},"datePublished":"2021-01-11T01:33:04+00:00","dateModified":"2021-01-11T01:33:04+00:00","author":{"@id":"http://madcitysportszone.com/#/schema/person/c4fd974682c84648762907beceeace68"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/"]}]},{"@type":"Person","@id":"http://madcitysportszone.com/#/schema/person/c4fd974682c84648762907beceeace68","name":"Zach Heilprin","image":{"@type":"ImageObject","@id":"http://madcitysportszone.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/4743e8b54a09827d041589077a016c2e?s=96&d=mm&r=g","caption":"Zach Heilprin"},"description":"ZACH HEILPRIN is the Sports Director for 106.7 FM / 1670 AM 'The Zone' and the Wisconsin Sports Zone Network. He joined the company in July of 2016 following three years as ESPN Wisconsin's beat writer for Badgers football and basketball. Prior to that, Heilprin spent two years covering the Green Bay Packers, also for ESPN Wisconsin, along with serving as a news reporter and anchor for a pair of radio stations in Beaver Dam, Wis.","sameAs":["https://twitter.com/ZachHeilprin"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Feed" href="http://madcitysportszone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Comments Feed" href="http://madcitysportszone.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; iCal Feed" href="http://madcitysportszone.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Packers to face Rams in NFC Divisional Round at Lambeau Field Comments Feed" href="http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41799855-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41799855-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='jetpack_related-posts-css'  href='http://madcitysportszone.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://madcitysportszone.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mdm_show_manager-css'  href='http://madcitysportszone.com/wp-content/plugins/mdm-show-manager-master/assets/styles/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='network_affiliate_content-css'  href='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/styles/dist/public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='network_affiliate_content-sidebar-css'  href='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/styles/dist/sidebar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='http://madcitysportszone.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://madcitysportszone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='http://madcitysportszone.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://madcitysportszone.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://madcitysportszone.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-style-css'  href='http://madcitysportszone.com/wp-content/themes/MPress/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsrn-child-style-css'  href='http://madcitysportszone.com/wp-content/themes/wozn/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto:400,300,300italic,400italic,500,500italic,700,700italic|Roboto+Mono:400,400italic|Droid+Serif:400,400italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://madcitysportszone.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/madcitysportszone.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/madcitysportszone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":34443,"token":"c0d6621c9d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/MPress/js/vendor/modernizr.custom.js' id='modernizer-js'></script>
<link rel="https://api.w.org/" href="http://madcitysportszone.com/wp-json/" /><link rel="alternate" type="application/json" href="http://madcitysportszone.com/wp-json/wp/v2/posts/34443" /><link rel="alternate" type="application/json+oembed" href="http://madcitysportszone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadcitysportszone.com%2F2021%2F01%2F10%2Fpackers-to-face-rams-in-nfc-divisional-round-at-lambeau-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://madcitysportszone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadcitysportszone.com%2F2021%2F01%2F10%2Fpackers-to-face-rams-in-nfc-divisional-round-at-lambeau-field%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.20.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px 25px 0px 25px; float:right; clear:right; }
	.g-4 { min-width:25px; max-width:1036px; margin: 0 auto; }
	.b-4 { margin:0px 0px 0px 25px; }
	.g-5 { min-width:0px; max-width:800px; }
	.b-5 { margin:0px 0px 0px 0px; }
	.g-6 { margin:0px 25px 0px 25px; float:right; clear:right; }
	.g-8 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="861512390546115"/>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://madcitysportszone.com/feed/podcast" />

			<meta property="fb:pages" content="388198347934317" />
							<meta property="ia:markup_url" content="http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/?ia_markup=1" />
				
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@ZoneMadison" />
	<meta name="twitter:title" content="Packers to face Rams in NFC Divisional Round at Lambeau Field" />
	<meta name="twitter:description" content="It took until early Sunday night but the Green Bay Packers finally know who their &hellip;" />
	<meta name="twitter:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966.jpg">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://madcitysportszone.com"><link rel="https://theeventscalendar.com/" href="http://madcitysportszone.com/wp-json/tribe/events/v1/" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '03ea73afb9';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'http://madcitysportszone.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
    body.custom-background { background-color: #ffffff; }
    </style>
<link rel="icon" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.link-page-buttons {
  overflow: hidden;
  display: block;
}
.link-page-buttons a, .link-page-buttons a:link {
  padding: .809em 1.618em;
  outline: none;
  border: none;
  border-radius: 1px;
  font-size: inherit;
  font-weight: inherit;
  font-family: Verdana, Arial, sans-serif;
  background: #01aef1;
  color: #fff;
  transition: all .3s ease;
  position: relative;
}
.link-page-buttons a:hover, .link-page-buttons a:focus, .link-page-buttons a:link:hover, .link-page-buttons a:link:focus {
  background: #0177a5;
}
.link-page-buttons a:last-child, .link-page-buttons a:link:last-child {
  float: right;
}
.link-page-buttons a:first-child, .link-page-buttons a:link:first-child {
  float: left;
}
img {
	height: auto;
}
.site-branding {
	min-width: 110px;
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41799855-2', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-34443 single-format-standard custom-background tribe-no-js group-blog menu-simple" itemscope itemtype="http://schema.org/WebPage">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
<div id="network-nav">
  <div class="wrapper">
  	<h2 class="net-logo column base-1"><a href="http://www.wisconsinsportsradionetwork.com" target="_blank"><img src="
http://madcitysportszone.com/wp-content/themes/wozn/images/network-logo.svg" alt="Wisconsin Sports Zone Radio Network" title="Wisconsin Sports Zone Radio Network"></a></h2>
    <div class="column base-8"><ul id="menu-network-nav" class="menu"><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-271"><a href="http://madcitysportszone.com/topic/packers/">Packers</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://madcitysportszone.com/topic/badgers/">Badgers</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://madcitysportszone.com/topic/brewers/">Brewers</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://madcitysportszone.com/topic/bucks/">Bucks</a></li>
<li id="menu-item-275" class="network-link menu-item menu-item-type-custom menu-item-object-custom menu-item-275"><a href="http://wisconsinsportsradionetwork.com">Affiliates</a></li>
<li id="menu-item-276" class="network-link menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://wisconsinsportsradionetwork.com">Contact</a></li>
</ul></div>

    <div class="search_wrapper column base-3">
      <form role="search" method="get" class="search_form" action="http://madcitysportszone.com/">

    <label class="screen-reader-text">Search</label>

    <div class="field_wrapper">
        <input type="search" class="search_input" placeholder="Search &hellip;" value="" name="s" title="Search">
    </div>

    <div class="field_wrapper">
        <button type="submit" class="search_submit"><span class="icon fa fa-search"></span>&nbsp;<span class="screen-reader-text">Search</span></button>
    </div>

</form>    </div>
  </div>
</div>
<div class="ad wrapper">
	<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<header id="masthead" role="banner">
  <div class="wrapper">
    <div class="site-branding" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <h2 class="site-title has-logo"><a href="http://madcitysportszone.com/" rel="home" itemprop="url"><img src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/zone-simple.svg" alt="96.7FM 1670AM The Zone | WOZN - Madison, WI" title="96.7 FM / 1670 AM" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"></a></h2><meta itemprop="name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI">    </div>
    <!-- .site-branding -->
    
    <button class="menu-toggle" aria-expanded="false" data-toggle='dropdown' data-group='dropdown'><i class="fa fa-bars"></i><span class="screen-reader-text">
    Menu    </span></button>
    <nav id="site-navigation" class="main-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false" data-toggle='dropdown' data-group='dropdown'>
      <ul id="menu-main-nav" class="menu"><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#" class="menu-parent-link">Teams</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-323"><a href="http://madcitysportszone.com/topic/packers/">Packers</a></li>
	<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://madcitysportszone.com/topic/badgers/">Badgers</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://madcitysportszone.com/topic/brewers/">Brewers</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://madcitysportszone.com/topic/bucks/">Bucks</a></li>
	<li id="menu-item-8451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8451"><a href="http://madcitysportszone.com/topic/mallards/">Madison Mallards</a></li>
	<li id="menu-item-9464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9464"><a href="#" class="menu-parent-link">Other</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
	<ul class="sub-menu">
		<li id="menu-item-9465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9465"><a href="http://madcitysportszone.com/topic/golf/">Golf</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://madcitysportszone.com/on-air/" class="menu-parent-link">On-Air</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-22"><a target="_blank" href="http://www.fabulousfarmbabe.net/#new_tab">The Farm Report</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-36"><a href="http://madcitysportszone.com/shows/the-joe-and-ebo-show/">The Morning Show</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-35"><a href="http://madcitysportszone.com/shows/bill-michaels-show/">The Bill Michaels Show</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-34"><a href="http://madcitysportszone.com/shows/jim-rome-show/">The Jim Rome Show</a></li>
	<li id="menu-item-23072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23072"><a href="http://madcitysportszone.com/the-wisconsin-football-roundtable/">Wisconsin Football Roundtable</a></li>
	<li id="menu-item-28957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28957"><a href="http://madcitysportszone.com/wisconsin-basketball-roundtable/">Wisconsin Basketball Roundtable</a></li>
	<li id="menu-item-30205" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-30205"><a href="http://madcitysportszone.com/shows/damon-amendolara/">The Zach Gelb Show</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-250"><a href="http://madcitysportszone.com/shows/ferrall-on-the-bench/">JRSportsBrief</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-249"><a href="http://madcitysportszone.com/shows/amy-lawrence/">Amy Lawrence</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="http://madtowntraffic.com/">Madison Traffic</a></li>
</ul>
</li>
<li id="menu-item-33166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33166"><a href="http://madcitysportszone.com/zone-fantasy-pickem-2/">Zone Fantasy Pick&#8217;em</a></li>
<li id="menu-item-27879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27879"><a href="http://madcitysportszone.com/joe-ebos-score-predictor/">Score Predictor</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-13"><a href="http://madcitysportszone.com/" class="menu-parent-link">Podcasts</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-23142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23142"><a href="http://madcitysportszone.com/all-zone-podcasts/">All Zone Podcasts</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://madcitysportszone.com/contact/" class="menu-parent-link">Contact</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-9477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9477"><a href="http://wozn.wisconsinsportsradionetwork.com/events">Events</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://madcitysportszone.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://madcitysportszone.com/texting/">Texting</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://madcitysportszone.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul>    </nav>
    <!-- #site-navigation --> 
    
    <div class="listen-live">
        <a href="javascript:void(window.open('https://v7player.wostreaming.net/6514','_blank','width=1100,height=800,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><img src="
    	http://madcitysportszone.com/wp-content/themes/wozn/images/listen-live.svg" alt="Listen Live!" title="Listen Live!"></a>
    </div>
    
  </div>
</header>
<!-- #masthead -->
<div id="placeholder"></div>
<div id="page" class="hfeed site">
<div id="content" class="site-content">

<div id="primary" class="content-area clearfix">

    <main id="main" class="site-main column sm-8" role="main">
                    
<article id="post-34443" class="post-34443 post type-post status-publish format-standard has-post-thumbnail hentry category-packers" Packers  itemscope itemtype="http://schema.org/BlogPosting">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/"/>
    <header class="entry-header">
    	<h3 class="op-kicker screen-reader-text"><ul class="post-categories">
	<li><a href="http://madcitysportszone.com/topic/packers/" rel="category tag">Packers</a></li></ul></h3>
        <h1 class="entry-title" itemprop="name headline">Packers to face Rams in NFC Divisional Round at Lambeau Field</h1>        <div class="entry-meta">
            <ul class="mpress_entry_meta"><li class="author vcard"><span class="icon fa fa-twitter"></span><author itemprop="author" itemscope itemtype="https://schema.org/Person"><a itemprop="url" href="http://www.twitter.com/ZachHeilprin" target="_blank"><span itemprop="name">Zach Heilprin</span></a></author></li><li class="date"><span class="icon fa fa-clock-o"></span><a href="http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-10T19:33:04-06:00" itemprop="datePublished">January 10, 2021</time></a></li><li class="category"><span class="icon fa fa-tags"></span><span itemprop="keywords"><a href="http://madcitysportszone.com/topic/packers/" rel="category tag">Packers</a></span></li></ul>            <ul class="sharing-buttons clearfix">
              <li class="column collapse base-3">
                <a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/"&title="Packers to face Rams in NFC Divisional Round at Lambeau Field" target="_blank"/><i class="fa fa-facebook"></i>Share</a>
              </li>
              <li class="column collapse base-3">
                <a class="twitter" href="https://twitter.com/intent/tweet?status=Packers to face Rams in NFC Divisional Round at Lambeau Field+http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/" target="_blank"><i class="fa fa-twitter"></i>Tweet</a>
              </li>
              <li class="column collapse base-3">
                <a class="google-plus" href="https://plus.google.com/share?url=http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/" target="_blank"><i class="fa fa-google-plus"></i>+1</a>
              </li>
              <li class="column collapse base-3">
              	<a class="email" href="mailto:?subject=Packers to face Rams in NFC Divisional Round at Lambeau Field&body=Check out this site I came across http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/"><i class="fa fa-envelope"></i>Email</a>
              </li>
            </ul>
        </div><!-- .entry-meta -->
    </header><!-- .entry-header -->
    <div class="entry-content" itemprop="text articleBody">
    	    	<figure class="screen-reader-text"<a href="http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/" title="Packers to face Rams in NFC Divisional Round at Lambeau Field"><img width="300" height="200" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966-300x200.jpg" class="alignleft wp-post-image" alt="" loading="lazy" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966-300x200.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966-768x512.jpg 768w, http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966-100x67.jpg 100w, http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
   			<a href="http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/" title="Packers to face Rams in NFC Divisional Round at Lambeau Field"><img width="300" height="200" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966-300x200.jpg" class="alignleft wp-post-image" alt="" loading="lazy" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966-300x200.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966-768x512.jpg 768w, http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966-100x67.jpg 100w, http://madcitysportszone.com/wp-content/uploads/sites/2/2021/01/AP21010045261966.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>        <p>It took until early Sunday night but the Green Bay Packers finally know who their opponent for the Divisional Round of the playoffs will be. </p>
<p>Thanks to its win over Seattle and New Orleans beating Chicago, the Los Angeles Rams will come to Lambeau Field on Saturday (3:35 p.m.) to face quarterback Aaron Rodgers and the Packers. </p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>The Rams were powered largely by their defense this season as they went 10-6. That unit ranked No. 1 in the league in total yards allowed (281.9 ypg), passing yards allowed (190.7) and in points allowed (18.5 ppg) per game. Offensively, Los Angeles ranked 11th in total yards but 23rd in scoring (23.3 ppg). </p>
<p>Among the bigger storylines of the week will be the relationship between Packers coach Matt LaFleur and Rams coach Sean McVay. LaFleur served as the offensive coordinator under McVay in 2017. The two were also together for several years in Washington. </p>
<p>Perhaps the biggest question for the Rams is the health of several key players. Quarterback Jared Goff had surgery on a broken thumb after Week 16 and wasn’t expected to play against Seattle. But his replacement, John Wolford, was knocked out of the game early and Goff was forced into action. He completed just 47.4% of his passes and threw for only 155 yards. </p>
<p>One of Goff’s main targets, wide receiver Cooper Kupp, left the Seahawks game in the fourth quarter with a knee injury. The NFL Network reported that the injury wasn’t considered serious. </p>
<p>And then there is Aaron Donald. The defensive tackle is in the running for the NFL’s Defensive Player of the Year award, but left Saturday’s game with a rib injury and did not return. The NFL Network reported that an X-ray didn’t show any broken ribs but there was an MRI planned for Sunday. The Rams said they are hopeful he’ll be able to play. </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Rams?src=hash&amp;ref_src=twsrc%5Etfw">#Rams</a> hopeful Aaron Donald will be able to go next week. Sean McVay says “never bet against AD.”</p>
<p>Addendum: I forgot to mention MRI coming today but no break detected yesterday. Good sign. <a href="https://t.co/d5nJ1lNpLX">https://t.co/d5nJ1lNpLX</a></p>
<p>&mdash; Mike Garafolo (@MikeGarafolo) <a href="https://twitter.com/MikeGarafolo/status/1348324436613730304?ref_src=twsrc%5Etfw">January 10, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>If Donald does play, his battles with All-Pro center Corey Linsley and the rest of the Packers offensive line will go a long way to determining the outcome. The same could be said for a potential one-on-one battle featuring All-Pro wide receiver Davante Adams going up against All-Pro cornerback Jalen Ramsey. </p>
<p>This will be the second playoff matchup between the teams, though the other came in 2001 when the Rams were still in St. Louis. In that one, quarterback Brett Favre threw six interceptions and three were returned for touchdowns as Green Bay got blown out 45-17. </p>
<p>The most recent meeting of the two teams came in 2018 in Los Angeles. The Rams got a late field goal from Greg Zuerlein and stayed unbeaten with a 29-27 win. </p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://madcitysportszone.com/2021/01/10/packers-to-face-rams-in-nfc-divisional-round-at-lambeau-field/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>            </div><!-- .entry-content -->

    <footer class="entry-footer">
        <ul class="mpress_entry_meta"></ul>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->

            </main><!-- #main -->

    <aside id="sidebar" class="column sm-4">
            <div class="widget-area secondary sidebar" role="complementary">
        <div id="custom_html-2" class="widget_text widget-odd widget-first widget-1 widget group widget_custom_html"><h4 class="widget-title">Get Packer News</h4><div class="textwidget custom-html-widget"><form action="https://www.getdrip.com/forms/243987634/submissions" method="post" data-drip-embedded-form="243987634">
  <div data-drip-attribute="description"><strong>Stay up to date with the latest Packer news</strong></div>
    <div>
        <label for="drip-email">Email Address</label><br />
        <input type="email" id="drip-email" name="fields[email]" value="" />
    </div>
  <div>
    <input type="submit" value="Sign Up" data-drip-attribute="sign-up-button" />
  </div>
</form>
</div></div><div id="mdm_now_playing-2" class="widget-even widget-2 widget group mdm_now_playing_widget"><div id="mdmsm_now_playing_show_widget">

    <h4 class="widget-title">On-Air Now</h4>
    <div class="mdmsm_onair_wrapper">
        <figure class="mdmsm_show_thumbnail">
            <a href="http://madcitysportszone.com/shows/amy-lawrence/" title="Amy Lawrence"><img width="450" height="250" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/On-Air-Graphics-Amy.jpg" class="attachment-mdmsm_thumbnail size-mdmsm_thumbnail wp-post-image" alt="" loading="lazy" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/On-Air-Graphics-Amy.jpg 450w, http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/On-Air-Graphics-Amy-300x167.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/On-Air-Graphics-Amy-100x56.jpg 100w" sizes="(max-width: 450px) 100vw, 450px" /></a>        </figure>
        <div class="mdmsm_show_meta">
            <h3 class="mdmsm_show_title">
                <a href="http://madcitysportszone.com/shows/amy-lawrence/">Amy Lawrence</a>
            </h3>
            <p>1a-5a</p>
        </div>
    </div>

    
</div></div><div id="media_image-8" class="widget-odd widget-3 widget group widget_media_image"><h4 class="widget-title">AFCH 2020</h4><a href="http://madcitysportszone.com/american-family-childrens-hospital-radiothon-2020/"><img width="450" height="250" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/10/zone-Thank-Yous_636x338.png" class="image wp-image-33399  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/10/zone-Thank-Yous_636x338.png 450w, http://madcitysportszone.com/wp-content/uploads/sites/2/2020/10/zone-Thank-Yous_636x338-300x167.png 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2020/10/zone-Thank-Yous_636x338-100x56.png 100w" sizes="(max-width: 450px) 100vw, 450px" /></a></div><div id="custom_html-7" class="widget_text widget-even widget-4 widget group widget_custom_html"><div class="textwidget custom-html-widget"><div id="wxHomepageWidget"></div>



<script>
var wxApiId = '9cniKP2HRwGjTaWmgF5OKDMyvth1JF5o';
var wxApiLat = 43.0731;
var wxApiLng = -89.4012;
var wxCity = 'Madison';
var wxState = 'Wisconsin';
var wxFcastLnk = 'https://www.madcitysportszone.com/weather';
var wxTempLnk = '';
var wxAdPic = 'http://madcitysportszone.com/wp-content/uploads/sites/2/2019/08/TheZone-e1566235871183.png';
var wxAdLnk = 'https://www.madcitysportszone.com/weather';
var wxWinds = 'no';
var wxDewPoint = 'no';
var wxPressure = 'no';
var wxWindChill = 'no';
var wxHeatIndex = 'no';
</script>

<script src="https://weatherology.com/v2/widgets/js/homepage-kq-wx.js"></script></div></div><div id="shortcodes-ultimate-2" class="widget-odd widget-5 widget group shortcodes-ultimate"><h4 class="widget-title">Joe &#038; Ebo Experience</h4><div class="textwidget"><iframe src="https://omny.fm/shows/the-joe-ebo-experience/playlists/podcast/embed?style=cover&size=square" width="400" height="700" frameborder="0" title="The Joe & Ebo Experience"></iframe></div></div><div id="text-3" class="widget-even widget-6 widget group widget_text"><h4 class="widget-title">Follow Us</h4>			<div class="textwidget"><p><a href="https://www.facebook.com/TheZoneMadison/"><img loading="lazy" class="alignnone size-full wp-image-30360" src="http://wozn.wisconsinsportsradionetwork.com/wp-content/uploads/sites/2/2020/01/fb-icon.png" alt="" width="87" height="64" /></a><a href="https://twitter.com/zonemadison"><img loading="lazy" class="alignnone size-full wp-image-30361" src="http://wozn.wisconsinsportsradionetwork.com/wp-content/uploads/sites/2/2020/01/twitter-icon.png" alt="" width="87" height="64" /></a><a href="https://www.twitch.tv/ebosays"><img loading="lazy" src="https://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/twitch.png" width="87" height="64" /></a><a href="https://www.instagram.com/zone_madison/"><img loading="lazy" src="https://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/instagram.png" width="87" height="64" /></a></p>
</div>
		</div><div id="tribe-events-list-widget-2" class="widget-odd widget-7 md-6 widget group tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>	<p>There are no upcoming events at this time.</p>
</div><div id="custom_html-8" class="widget_text widget-even widget-last widget-8 widget group widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="https://bit.ly/34OXVPL"><img class="aligncenter" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/12/MWF_Branding_300x250.gif" alt="" width="300" height="250" /></a></div></div></div>    </div>

    </aside>

</div><!-- #primary -->


<div class="ad wrapper">
	<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    
    <div class="site-info wrapper">
    
    <div class="column sm-6 lg-3">
		            <div id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget group widget_nav_menu"><h4 class="widget-title">On-Air</h4><div class="menu-show-nav-container"><ul id="menu-show-nav" class="menu"><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-115"><a target="_blank" rel="noopener" href="http://www.fabulousfarmbabe.net/#new_tab">Farm Report with Pam Jahnke</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-128"><a href="http://madcitysportszone.com/shows/the-joe-and-ebo-show/">The Morning Show</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-123"><a href="http://madcitysportszone.com/shows/bill-michaels-show/">The Bill Michaels Show</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-126"><a href="http://madcitysportszone.com/shows/jim-rome-show/">The Jim Rome Show</a></li>
<li id="menu-item-30207" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-30207"><a href="http://madcitysportszone.com/shows/damon-amendolara/">The Zach Gelb Show</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-116"><a href="http://madcitysportszone.com/shows/ferrall-on-the-bench/">JRSportsBrief</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-248"><a href="http://madcitysportszone.com/shows/amy-lawrence/">Amy Lawrence</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a target="_blank" rel="noopener" href="http://madtowntraffic.com">Madison Traffic</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget group widget_nav_menu"><h4 class="widget-title">Teams</h4><div class="menu-team-nav-container"><ul id="menu-team-nav" class="menu"><li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-262"><a href="http://madcitysportszone.com/topic/packers/">Green Bay Packers</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="http://madcitysportszone.com/topic/badgers/">Wisconsin Badgers</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://madcitysportszone.com/topic/brewers/">Milwaukee Brewers</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="http://madcitysportszone.com/topic/bucks/">Milwaukee Bucks</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="http://madcitysportszone.com/topic/marquette/">Marquette Golden Eagles</a></li>
<li id="menu-item-9475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475"><a href="http://madcitysportszone.com/topic/mallards/">Madison Mallards</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a target="_blank" rel="noopener" href="http://madcitysportszone.com/topic/capitols/">Madison Capitols</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="nav_menu-3" class="widget-odd widget-last widget-first widget-1 widget group widget_nav_menu"><h4 class="widget-title">More Info</h4><div class="menu-legal-nav-container"><ul id="menu-legal-nav" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" rel="noopener" href="https://midwestfamilyofcompanies.org/madison/eeo-public-file/">EEO Report</a></li>
<li id="menu-item-19487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19487"><a href="http://madcitysportszone.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a target="_blank" rel="noopener" href="https://www.midwestfamilymadison.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://madcitysportszone.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a target="_blank" rel="noopener" href="http://midwestfamilybroadcasting.com/madison/eeo/">Work For Us</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://madcitysportszone.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" rel="noopener" href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf">Terms of Use</a></li>
<li id="menu-item-15291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15291"><a href="http://madcitysportszone.com/copyright-contact/">Copyright Contact</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="widget_sp_image-4" class="widget-odd widget-first widget-1 widget group widget_sp_image"><a href="http://www.madcitysportszone.com" target="_self" class="widget_sp_image-image-link"><img width="150" class="attachment-150x0 aligncenter" style="max-width: 100%;" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/zone-simple.svg" /></a></div><div id="widget_sp_image-5" class="widget-even widget-last widget-2 widget group widget_sp_image"><a href="http://wisconsinsportsradionetwork.com" target="_blank" class="widget_sp_image-image-link"><img width="150" class="attachment-150x0 aligncenter" style="max-width: 100%;" src="http://wozn.wisconsinsportsradionetwork.com/wp-content/uploads/sites/2/2016/03/wsrn-logo.svg" /></a></div>            </div>
	<div class="column base-12">
        <a href="https://midwestfamilymarketing.com">Proudly powered by mpress</a>
        A Wordpress Based CMS by <a href="http://midwestdigitalmarketing.com" rel="designer">Mid-West Family Marketing</a>.    </div>
    </div><!-- .site-info -->
    <div class="clearfix"></div>
</footer><!-- #colophon -->

</div><!-- #page -->


<!-- Drip Code -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '9205139';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/9205139.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/madcitysportszone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/mdm-show-manager-master/assets/scripts/public.js' id='mdm_show_manager-js'></script>
<script type='text/javascript' id='network_affiliate_content_public-js-extra'>
/* <![CDATA[ */
var network_affiliate_content_ajax = {"wpajaxurl":"http:\/\/madcitysportszone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/scripts/dist/public.min.js' id='network_affiliate_content_public-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"_self","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/wp-lightbox-2/js/dist/wp-lightbox-2.min.js' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/wozn/js/wsrn.js' id='child-theme-script-js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/MPress/js/min/mpress.min.js' id='mpress-theme-script-js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/page-links-to/dist/new-tab.js' id='page-links-to-js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=861512390546115&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'108513611',post:'34443',tz:'-6',srv:'madcitysportszone.com'} ]);
	_stq.push([ 'clickTrackerInit', '108513611', '34443' ]);
</script>
<img id="makers-mark" src="http://madcitysportszone.com/wp-content/themes/MPress/images/makers-mark.svg">
</body>
</html>
