

<!DOCTYPE html>
<!--[if lt IE 7 ]>  <html lang="en" class="no-js ie6">  <![endif]-->
<!--[if IE 7 ]>     <html lang="en" class="no-js ie7">  <![endif]-->
<!--[if IE 8 ]>     <html lang="en" class="no-js ie8">  <![endif]-->
<!--[if IE 9 ]>     <html lang="en" class="no-js ie9">  <![endif]-->
<!--[if IE 10 ]>    <html lang="en" class="no-js ie10"> <![endif]-->
<!--[if (gt IE 10)|!(IE)]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js">
<!--<![endif]-->
<head>
<!-- define character set -->
<meta charset="UTF-8">
<!-- XFN Metadata Profile -->
<link rel="profile" href="http://gmpg.org/xfn/11">
<!-- mobile specific metadeta -->
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- specify IE rendering version -->
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
<!-- Wordpress pingback url -->
<link rel="pingback" href="http://madcitysportszone.com/xmlrpc.php">

<meta property="fb:pages" content="388198347934317" />

<!-- Wordpress generated head area -->
		<script type="text/javascript" src="http://wisconsinsportsradionetwork.com/dm-sso-endpoint/1580097956/?dm_action=domainmap-setup-cdsso"></script>
		<title>Wisconsin athletes remember Kobe Bryant - 96.7FM 1670AM The Zone | WOZN - Madison, WI</title>

	  
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wisconsin athletes remember Kobe Bryant - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="og:description" content="Ryan Braun had already completed his obligatory media availability during the Milwaukee Brewers annual &#8216;On Deck&#8217; fan fest on Sunday afternoon. Braun discussed his off-season, the possibility of retirement and how often he&#8217;d play first base this season. A few hours later, Braun stepped in front of the cameras again. This time, the conversation was &hellip;" />
<meta property="og:url" content="http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/" />
<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="article:publisher" content="https://www.facebook.com/TheZoneMadison/" />
<meta property="article:section" content="Bucks" />
<meta property="article:published_time" content="2020-01-27T01:36:44+00:00" />
<meta property="article:modified_time" content="2020-01-27T02:02:33+00:00" />
<meta property="og:updated_time" content="2020-01-27T02:02:33+00:00" />
<meta property="og:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="367" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ryan Braun had already completed his obligatory media availability during the Milwaukee Brewers annual &#8216;On Deck&#8217; fan fest on Sunday afternoon. Braun discussed his off-season, the possibility of retirement and how often he&#8217;d play first base this season. A few hours later, Braun stepped in front of the cameras again. This time, the conversation was [&hellip;]" />
<meta name="twitter:title" content="Wisconsin athletes remember Kobe Bryant - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta name="twitter:site" content="@ZoneMadison" />
<meta name="twitter:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110.jpg" />
<meta name="twitter:creator" content="@ZoneMadison" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://madcitysportszone.com/#website","url":"http://madcitysportszone.com/","name":"96.7FM 1670AM The Zone | WOZN - Madison, WI","description":"96.7 FM / 1670 AM","potentialAction":{"@type":"SearchAction","target":"http://madcitysportszone.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/#primaryimage","url":"http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110.jpg","width":512,"height":367},{"@type":"WebPage","@id":"http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/#webpage","url":"http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/","inLanguage":"en-US","name":"Wisconsin athletes remember Kobe Bryant - 96.7FM 1670AM The Zone | WOZN - Madison, WI","isPartOf":{"@id":"http://madcitysportszone.com/#website"},"primaryImageOfPage":{"@id":"http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/#primaryimage"},"datePublished":"2020-01-27T01:36:44+00:00","dateModified":"2020-01-27T02:02:33+00:00","author":{"@id":"http://madcitysportszone.com/#/schema/person/406698a394cb6122d2f64b7c9fd1da59"}},{"@type":["Person"],"@id":"http://madcitysportszone.com/#/schema/person/406698a394cb6122d2f64b7c9fd1da59","name":"tonycartagena","image":{"@type":"ImageObject","@id":"http://madcitysportszone.com/#authorlogo","url":"http://2.gravatar.com/avatar/24828975d3ff191ff52e9aff3f30fe4e?s=96&d=mm&r=g","caption":"tonycartagena"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Feed" href="http://madcitysportszone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Comments Feed" href="http://madcitysportszone.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; iCal Feed" href="http://madcitysportszone.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Wisconsin athletes remember Kobe Bryant Comments Feed" href="http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41799855-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41799855-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='jetpack_related-posts-css'  href='http://madcitysportszone.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://madcitysportszone.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mdm_show_manager-css'  href='http://madcitysportszone.com/wp-content/plugins/mdm-show-manager-master/assets/styles/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='network_affiliate_content-css'  href='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/styles/dist/public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='network_affiliate_content-sidebar-css'  href='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/styles/dist/sidebar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://madcitysportszone.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://madcitysportszone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://madcitysportszone.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://madcitysportszone.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-style-css'  href='http://madcitysportszone.com/wp-content/themes/MPress/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsrn-child-style-css'  href='http://madcitysportszone.com/wp-content/themes/wozn/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto:400,300,300italic,400italic,500,500italic,700,700italic|Roboto+Mono:400,400italic|Droid+Serif:400,400italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://madcitysportszone.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/madcitysportszone.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/madcitysportszone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"30294","token":"3f56be1a8a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/MPress/js/vendor/modernizr.custom.js'></script>
<link rel='https://api.w.org/' href='http://madcitysportszone.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://madcitysportszone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadcitysportszone.com%2F2020%2F01%2F26%2Fwisconsin-athletes-remember-kobe-bryant%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://madcitysportszone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadcitysportszone.com%2F2020%2F01%2F26%2Fwisconsin-athletes-remember-kobe-bryant%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.20.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px 25px 0px 25px; float:right; clear:right; }
	.g-4 { min-width:25px; max-width:1036px; margin: 0 auto; }
	.b-4 { margin:0px 0px 0px 25px; }
	.g-5 { min-width:0px; max-width:800px; }
	.b-5 { margin:0px 0px 0px 0px; }
	.g-6 { margin:0px 25px 0px 25px; float:right; clear:right; }
	.g-8 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="861512390546115"/>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://madcitysportszone.com/feed/podcast" />

			<meta property="fb:pages" content="388198347934317" />
			
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@ZoneMadison" />
	<meta name="twitter:url" content="http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/" />
	<meta name="twitter:title" content="Wisconsin athletes remember Kobe Bryant" />
	<meta name="twitter:description" content="Ryan Braun had already completed his obligatory media availability during the Milwaukee Brewers annual &#039;On &hellip;" />
	<meta name="twitter:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110.jpg"><meta name="twitter:image:alt" content=""><!-- WP Tweets PRO -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://madcitysportszone.com"><link rel="https://theeventscalendar.com/" href="http://madcitysportszone.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
    body.custom-background { background-color: #ffffff; }
    </style>
<link rel="icon" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.link-page-buttons {
  overflow: hidden;
  display: block;
}
.link-page-buttons a, .link-page-buttons a:link {
  padding: .809em 1.618em;
  outline: none;
  border: none;
  border-radius: 1px;
  font-size: inherit;
  font-weight: inherit;
  font-family: Verdana, Arial, sans-serif;
  background: #01aef1;
  color: #fff;
  transition: all .3s ease;
  position: relative;
}
.link-page-buttons a:hover, .link-page-buttons a:focus, .link-page-buttons a:link:hover, .link-page-buttons a:link:focus {
  background: #0177a5;
}
.link-page-buttons a:last-child, .link-page-buttons a:link:last-child {
  float: right;
}
.link-page-buttons a:first-child, .link-page-buttons a:link:first-child {
  float: left;
}
img {
	height: auto;
}
.site-branding {
	min-width: 110px;
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41799855-2', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-30294 single-format-standard custom-background tribe-no-js group-blog menu-simple" itemscope itemtype="http://schema.org/WebPage">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
<div id="network-nav">
  <div class="wrapper">
  	<h2 class="net-logo column base-1"><a href="http://www.wisconsinsportsradionetwork.com" target="_blank"><img src="
http://madcitysportszone.com/wp-content/themes/wozn/images/network-logo.svg" alt="Wisconsin Sports Zone Radio Network" title="Wisconsin Sports Zone Radio Network"></a></h2>
    <div class="column base-8"><ul id="menu-network-nav" class="menu"><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://madcitysportszone.com/topic/packers/">Packers</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://madcitysportszone.com/topic/badgers/">Badgers</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://madcitysportszone.com/topic/brewers/">Brewers</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274"><a href="http://madcitysportszone.com/topic/bucks/">Bucks</a></li>
<li id="menu-item-275" class="network-link menu-item menu-item-type-custom menu-item-object-custom menu-item-275"><a href="http://wisconsinsportsradionetwork.com">Affiliates</a></li>
<li id="menu-item-276" class="network-link menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://wisconsinsportsradionetwork.com">Contact</a></li>
</ul></div>

    <div class="search_wrapper column base-3">
      <form role="search" method="get" class="search_form" action="http://madcitysportszone.com/">

    <label class="screen-reader-text">Search</label>

    <div class="field_wrapper">
        <input type="search" class="search_input" placeholder="Search &hellip;" value="" name="s" title="Search">
    </div>

    <div class="field_wrapper">
        <button type="submit" class="search_submit"><span class="icon fa fa-search"></span>&nbsp;<span class="screen-reader-text">Search</span></button>
    </div>

</form>    </div>
  </div>
</div>
<div class="ad wrapper">
	<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<header id="masthead" role="banner">
  <div class="wrapper">
    <div class="site-branding" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <h2 class="site-title has-logo"><a href="http://madcitysportszone.com/" rel="home" itemprop="url"><img src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/zone-simple.svg" alt="96.7FM 1670AM The Zone | WOZN - Madison, WI" title="96.7 FM / 1670 AM" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"></a></h2><meta itemprop="name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI">    </div>
    <!-- .site-branding -->
    
    <button class="menu-toggle" aria-expanded="false" data-toggle='dropdown' data-group='dropdown'><i class="fa fa-bars"></i><span class="screen-reader-text">
    Menu    </span></button>
    <nav id="site-navigation" class="main-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false" data-toggle='dropdown' data-group='dropdown'>
      <ul id="menu-main-nav" class="menu"><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#" class="menu-parent-link">Teams</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://madcitysportszone.com/topic/packers/">Packers</a></li>
	<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://madcitysportszone.com/topic/badgers/">Badgers</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://madcitysportszone.com/topic/brewers/">Brewers</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-326"><a href="http://madcitysportszone.com/topic/bucks/">Bucks</a></li>
	<li id="menu-item-8451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8451"><a href="http://madcitysportszone.com/topic/mallards/">Madison Mallards</a></li>
	<li id="menu-item-9464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9464"><a href="#" class="menu-parent-link">Other</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
	<ul class="sub-menu">
		<li id="menu-item-9465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9465"><a href="http://madcitysportszone.com/topic/golf/">Golf</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://madcitysportszone.com/on-air/" class="menu-parent-link">On-Air</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-22"><a target="_blank" href="http://www.fabulousfarmbabe.net/#new_tab">The Farm Report</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-36"><a href="http://madcitysportszone.com/shows/the-joe-and-ebo-show/" class="menu-parent-link">The Joe &#038; Ebo Show</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
	<ul class="sub-menu">
		<li id="menu-item-23074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23074"><a href="http://madcitysportszone.com/the-ahman-green-show/">The Ahman Green Show</a></li>
		<li id="menu-item-13359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13359"><a href="http://madcitysportszone.com/joes-parlay-card/">Joe&#8217;s Parlay Card</a></li>
	</ul>
</li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-35"><a href="http://madcitysportszone.com/shows/bill-michaels-show/">The Bill Michaels Show</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-34"><a href="http://madcitysportszone.com/shows/jim-rome-show/">The Jim Rome Show</a></li>
	<li id="menu-item-23072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23072"><a href="http://madcitysportszone.com/the-wisconsin-football-roundtable/">Wisconsin Football Roundtable</a></li>
	<li id="menu-item-28957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28957"><a href="http://madcitysportszone.com/wisconsin-basketball-roundtable/">Wisconsin Basketball Roundtable</a></li>
	<li id="menu-item-30205" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-30205"><a href="http://madcitysportszone.com/shows/damon-amendolara/">The Zach Gelb Show</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-250"><a href="http://madcitysportszone.com/shows/ferrall-on-the-bench/">Ferrall on the Bench</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-249"><a href="http://madcitysportszone.com/shows/amy-lawrence/">Amy Lawrence</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="http://madtowntraffic.com/">Madison Traffic</a></li>
</ul>
</li>
<li id="menu-item-27879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27879"><a href="http://madcitysportszone.com/joe-ebos-score-predictor/">Joe &#038; Ebo&#8217;s Score Predictor</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-13"><a href="http://madcitysportszone.com/" class="menu-parent-link">Podcasts</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-23142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23142"><a href="http://madcitysportszone.com/all-zone-podcasts/">All Zone Podcasts</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://madcitysportszone.com/contact/" class="menu-parent-link">Contact</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-9477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9477"><a href="http://wozn.wisconsinsportsradionetwork.com/events">Events</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://madcitysportszone.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://madcitysportszone.com/texting/">Texting</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://madcitysportszone.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="#">Opinion</a></li>
</ul>    </nav>
    <!-- #site-navigation --> 
    
    <div class="listen-live">
        <a href="javascript:void(window.open('http://v6.player.abacast.net/6514','_blank','width=1100,height=800,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><img src="
    	http://madcitysportszone.com/wp-content/themes/wozn/images/listen-live.svg" alt="Listen Live!" title="Listen Live!"></a>
    </div>
    
  </div>
</header>
<!-- #masthead -->
<div id="placeholder"></div>
<div id="page" class="hfeed site">
<div id="content" class="site-content">

<div id="primary" class="content-area clearfix">

    <main id="main" class="site-main column sm-8" role="main">
                    
<article id="post-30294" class="post-30294 post type-post status-publish format-standard has-post-thumbnail hentry category-bucks" Bucks  itemscope itemtype="http://schema.org/BlogPosting">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/"/>
    <header class="entry-header">
    	<h3 class="op-kicker screen-reader-text"><ul class="post-categories">
	<li><a href="http://madcitysportszone.com/topic/bucks/" rel="category tag">Bucks</a></li></ul></h3>
        <h1 class="entry-title" itemprop="name headline">Wisconsin athletes remember Kobe Bryant</h1>        <div class="entry-meta">
            <ul class="mpress_entry_meta"><li class="author vcard"><span class="icon fa fa-twitter"></span><author itemprop="author" itemscope itemtype="https://schema.org/Person"><a itemprop="url" href="http://www.twitter.com/" target="_blank"><span itemprop="name">tonycartagena</span></a></author></li><li class="date"><span class="icon fa fa-clock-o"></span><a href="http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-26T19:36:44-06:00" itemprop="datePublished">January 26, 2020</time><time class="updated screen-reader-text" datetime="2020-01-26T20:02:33-06:00" itemprop="dateModified">January 26, 2020</time></a></li><li class="category"><span class="icon fa fa-tags"></span><span itemprop="keywords"><a href="http://madcitysportszone.com/topic/bucks/" rel="category tag">Bucks</a></span></li></ul>            <ul class="sharing-buttons clearfix">
              <li class="column collapse base-3">
                <a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/"&title="Wisconsin athletes remember Kobe Bryant" target="_blank"/><i class="fa fa-facebook"></i>Share</a>
              </li>
              <li class="column collapse base-3">
                <a class="twitter" href="https://twitter.com/intent/tweet?status=Wisconsin athletes remember Kobe Bryant+http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/" target="_blank"><i class="fa fa-twitter"></i>Tweet</a>
              </li>
              <li class="column collapse base-3">
                <a class="google-plus" href="https://plus.google.com/share?url=http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/" target="_blank"><i class="fa fa-google-plus"></i>+1</a>
              </li>
              <li class="column collapse base-3">
              	<a class="email" href="mailto:?subject=Wisconsin athletes remember Kobe Bryant&body=Check out this site I came across http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/"><i class="fa fa-envelope"></i>Email</a>
              </li>
            </ul>
        </div><!-- .entry-meta -->
    </header><!-- .entry-header -->
    <div class="entry-content" itemprop="text articleBody">
    	    	<figure class="screen-reader-text"<a href="http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/" title="Wisconsin athletes remember Kobe Bryant"><img width="300" height="215" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110-300x215.jpg" class="alignleft wp-post-image" alt="" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110-300x215.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110-100x72.jpg 100w, http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
   			<a href="http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/" title="Wisconsin athletes remember Kobe Bryant"><img width="300" height="215" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110-300x215.jpg" class="alignleft wp-post-image" alt="" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110-300x215.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110-100x72.jpg 100w, http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /></a>        <p>Ryan Braun had already completed his obligatory media availability during the Milwaukee Brewers annual &#8216;On Deck&#8217; fan fest on Sunday afternoon. </p>
<p>Braun discussed his off-season, the possibility of retirement and how often he&#8217;d play first base this season. </p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>A few hours later, Braun stepped in front of the cameras again. This time, the conversation was somber. Emotional. And nothing that anyone there wanted to be talking about.   </p>
<p>&#8220;Incredibly inspiring,&#8221; Braun said when describing the character of NBA legend Kobe Bryant. &#8220;For all of us as athletes, we all aspire to have the impact off-the-court that he&#8217;s been able to have. Just to see how many lives he&#8217;s positively impacted. To see some of the different business endeavors he has taken on and the success he has had with those things, it&#8217;s inspiring in itself as well.&#8221; </p>
<p>News surfaced that Bryant, along with his daughter Gianna and other passengers, passed away in a tragic helicopter accident in California. </p>
<p>Braun grew up as a fan of the Los Angeles Lakers and called the loss &#8220;devastating&#8221; and &#8220;heart-breaking.&#8221; </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Ryan Braun, who grew up a Lakers fan,  talks about the tragic passing of Kobe Bryant. <a href="https://t.co/FN9RXLT3rT">pic.twitter.com/FN9RXLT3rT</a></p>
<p>&mdash; Tony Cartagena (@TonyCartagena) <a href="https://twitter.com/TonyCartagena/status/1221539425781501953?ref_src=twsrc%5Etfw">January 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<p>Brewers second-baseman Keston Hiura is also a California native. Visibly shook by the news, he spoke on his personal fandom of the Black Mamba, calling Kobe Bryant his biggest idol. </p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-30294-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/Hiura-Kobe-is-my-biggest-idol.mp3?_=1" /><a href="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/Hiura-Kobe-is-my-biggest-idol.mp3">http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/Hiura-Kobe-is-my-biggest-idol.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-30294-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/Hiura-Kobes-impact-in-Cali-and-in-sports.mp3?_=2" /><a href="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/Hiura-Kobes-impact-in-Cali-and-in-sports.mp3">http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/Hiura-Kobes-impact-in-Cali-and-in-sports.mp3</a></audio>
<p>News spread quickly, and athletes across the state publicly displayed their condolences for the Bryant family and the loved ones of everyone else involved in the tragedy. </p>
<p>Aaron Rodgers took to Instagram to pay his respects. </p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B7ziTGdpZrN/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B7ziTGdpZrN/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B7ziTGdpZrN/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">So many of us have our “Kobe” story; an inspirational moment, play, game, or tale of his work ethic, that inspired us to dig deeper, work harder, train longer, or trust ourselves at a new level in a clutch moment. That was that #mambamentality and we are all grateful for your inspiration ❤️ #824</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/aaronrodgers12/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Aaron Rodgers</a> (@aaronrodgers12) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-27T01:49:28+00:00">Jan 26, 2020 at 5:49pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Green Bay Packers wide receiver Davante Adams displayed a &#8220;two&#8221; and &#8220;four&#8221; after scoring a touchdown in the Pro-Bowl. </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="fr" dir="ltr">Rest in Paradise Mamba 🐍 <a href="https://t.co/BhEHxChjRv">https://t.co/BhEHxChjRv</a></p>
<p>&mdash; Davante Adams (@tae15adams) <a href="https://twitter.com/tae15adams/status/1221576224885166083?ref_src=twsrc%5Etfw">January 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<p>Meanwhile, Za&#8217;Darius Smith planned for the NFC&#8217;s defense to recreate Bryant&#8217;s patented double-jab-step fade-away. </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;Kobe always meant something special to me.&quot;<a href="https://twitter.com/tae15adams?ref_src=twsrc%5Etfw">@tae15adams</a> &amp; <a href="https://twitter.com/TheRealZSmith?ref_src=twsrc%5Etfw">@TheRealZSmith</a> both honored Kobe Bryant in the <a href="https://twitter.com/hashtag/ProBowl?src=hash&amp;ref_src=twsrc%5Etfw">#ProBowl</a>. <a href="https://t.co/3qQkI3hVfX">pic.twitter.com/3qQkI3hVfX</a></p>
<p>&mdash; Green Bay Packers (@packers) <a href="https://twitter.com/packers/status/1221556986237595653?ref_src=twsrc%5Etfw">January 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<p>The Milwaukee Bucks released the following statement, citing Kobe&#8217;s impact on the game as &#8220;legendary.&#8221; </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Statement from Milwaukee Bucks on the passing of Kobe Bryant <a href="https://t.co/uHt7HeF1kX">pic.twitter.com/uHt7HeF1kX</a></p>
<p>&mdash; Milwaukee Bucks (@Bucks) <a href="https://twitter.com/Bucks/status/1221570061447630850?ref_src=twsrc%5Etfw">January 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<p>Bryant entered the league in 1996, and played 20 seasons with the Lakers. A majority of the players on current NBA rosters, if not all of them, watched, and idolized, Bryant&#8217;s game. </p>
<p>George Hill posted pictures defending Bryant during his time with the San Antonio Spurs. </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This news today was gut wrenching. <a href="https://twitter.com/kobebryant?ref_src=twsrc%5Etfw">@kobebryant</a> you were our Jordan of our generation. Thank you for the memories and for all that you instilled in today’s game. R.I.P. To you and everyone else involved today. Prayers to your wife and your family and kids.. <a href="https://twitter.com/hashtag/MambaForever?src=hash&amp;ref_src=twsrc%5Etfw">#MambaForever</a></p>
<p>&mdash; INDIANA GEORGE HILL (@George_Hill3) <a href="https://twitter.com/George_Hill3/status/1221553833899438081?ref_src=twsrc%5Etfw">January 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I was thrown in the fire since day one of my rookie year. Toughest task of my career. Learned a lot. Thanks for what you instilled in me the drive, toughness the will to compete every possession. These times will never be forgotten Thanks <a href="https://twitter.com/hashtag/MambaForever?src=hash&amp;ref_src=twsrc%5Etfw">#MambaForever</a> <a href="https://twitter.com/hashtag/RIPMAMBA?src=hash&amp;ref_src=twsrc%5Etfw">#RIPMAMBA</a> <a href="https://t.co/JfJcybElkI">pic.twitter.com/JfJcybElkI</a></p>
<p>&mdash; INDIANA GEORGE HILL (@George_Hill3) <a href="https://twitter.com/George_Hill3/status/1221556468782129153?ref_src=twsrc%5Etfw">January 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<p>DJ Wilson was in denial, hoping the initial reports on Twitter would come out as a hoax. </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">bro nahh ain’t no way&#8230;</p>
<p>&mdash; d.j. wilson (@Lanky_Smoove) <a href="https://twitter.com/Lanky_Smoove/status/1221517595418988546?ref_src=twsrc%5Etfw">January 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This was one of numerous tributes Pat Connaughton posted. </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">❤️🙏🏼&#8230; RIP to a legend <a href="https://t.co/4G3jvgbufb">https://t.co/4G3jvgbufb</a></p>
<p>&mdash; Pat Connaughton (@pconnaughton) <a href="https://twitter.com/pconnaughton/status/1221545921529380865?ref_src=twsrc%5Etfw">January 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<p>The Bucks don&#8217;t play again until Tuesday when they host the Washington Wizards. </p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>            </div><!-- .entry-content -->

    <footer class="entry-footer">
        <ul class="mpress_entry_meta"></ul>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->

            </main><!-- #main -->

    <aside id="sidebar" class="column sm-4">
            <div class="widget-area secondary sidebar" role="complementary">
        <div id="custom_html-5" class="widget_text widget-odd widget-first widget-1 widget group widget_custom_html"><h4 class="widget-title">Get Bucks News</h4><div class="textwidget custom-html-widget"><form action="https://www.getdrip.com/forms/696170451/submissions" method="post" data-drip-embedded-form="696170451">
  <div data-drip-attribute="description"><strong>Stay up to date with the latest Bucks news</strong></div>
    <div>
        <label for="drip-email">Email Address</label><br />
        <input type="email" id="drip-email" name="fields[email]" value="" />
    </div>
  <div>
    <input type="submit" value="Sign Up" data-drip-attribute="sign-up-button" />
  </div>
</form>
</div></div><div id="mdm_now_playing-2" class="widget-even widget-2 widget group mdm_now_playing_widget"><div id="mdmsm_now_playing_show_widget">

    <h4 class="widget-title">On-Air Now</h4>
    <div class="mdmsm_onair_wrapper">
        <figure class="mdmsm_show_thumbnail">
            <a href="http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/" title="Wisconsin athletes remember Kobe Bryant"><img width="450" height="250" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2020/01/AP_839713963110-450x250.jpg" class="attachment-mdmsm_thumbnail size-mdmsm_thumbnail wp-post-image" alt="" /></a>        </figure>
        <div class="mdmsm_show_meta">
            <h3 class="mdmsm_show_title">
                <a href="http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/">Wisconsin athletes remember Kobe Bryant</a>
            </h3>
                    </div>
    </div>

    
</div></div><div id="custom_html-7" class="widget_text widget-odd widget-3 widget group widget_custom_html"><div class="textwidget custom-html-widget"><div id="wxHomepageWidget"></div>



<script>
var wxApiId = '9cniKP2HRwGjTaWmgF5OKDMyvth1JF5o';
var wxApiLat = 43.0731;
var wxApiLng = -89.4012;
var wxCity = 'Madison';
var wxState = 'Wisconsin';
var wxFcastLnk = 'https://www.madcitysportszone.com/weather';
var wxTempLnk = '';
var wxAdPic = 'http://madcitysportszone.com/wp-content/uploads/sites/2/2019/08/TheZone-e1566235871183.png';
var wxAdLnk = 'https://www.madcitysportszone.com/weather';
var wxWinds = 'no';
var wxDewPoint = 'no';
var wxPressure = 'no';
var wxWindChill = 'no';
var wxHeatIndex = 'no';
</script>

<script src="https://weatherology.com/v2/widgets/js/homepage-kq-wx.js"></script></div></div><div id="enhancedtextwidget-9" class="widget-even widget-4 widget group widget_text enhanced-text-widget"><h4 class="widget-title">Follow Us</h4><div class="textwidget widget-text"><ul class="social-links"><li class="facebook"><a class="social-link" href="https://www.facebook.com/TheZoneMadison" target="_blank"><span class="icon fa fa-facebook-square"><span><span class="screen-reader-text">facebook</span></a></li><li class="twitter"><a class="social-link" href="https://twitter.com/ZoneMadison" target="_blank"><span class="icon fa fa-twitter-square"><span><span class="screen-reader-text">twitter</span></a></li></ul></div></div>
<div id="wpp-2" class="widget-odd widget-5 md-6 widget group popular-posts">
<h4 class="widget-title">Most Viewed</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li class="current">
<a href="http://madcitysportszone.com/2020/01/26/wisconsin-athletes-remember-kobe-bryant/" class="wpp-post-title" target="_self">Wisconsin athletes remember Kobe Bryant</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on January 26, 2020</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/bucks/" class="category category-5">Bucks</a></span></span>
</li>
<li>
<a href="http://madcitysportszone.com/2017/07/14/story-time-1982-milwaukee-brewers/" class="wpp-post-title" target="_self">Story time with the 1982 Milwaukee Brewers</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on July 14, 2017</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/brewers/" class="category category-4">Brewers</a></span></span>
</li>
<li>
<a href="http://madcitysportszone.com/2017/03/13/beaver-dam-edgewood-win-wiaa-girls-basketball-titles/" class="wpp-post-title" target="_self">Beaver Dam, Edgewood win WIAA girls basketball titles</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on March 13, 2017</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/preps/" class="category category-29">Preps</a></span></span>
</li>
<li>
<a href="http://madcitysportszone.com/2017/09/15/wisconsin-byu-preview/" class="wpp-post-title" target="_self">Preview: (10) Wisconsin at BYU</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on September 15, 2017</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/badgers/" class="category category-2">Badgers</a>, <a href="http://madcitysportszone.com/topic/opinions/heilprins-blog/" class="category category-556">Heilprin's Blog</a></span></span>
</li>
<li>
<a href="http://madcitysportszone.com/2016/06/17/ex-packer-dt-bruce-gaston-cut-vikings/" class="wpp-post-title" target="_self">Ex-Packer DT Bruce Gaston cut by Vikings</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on June 17, 2016</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/packers/" class="category category-3">Packers</a></span></span>
</li>
</ul>

</div>
<div id="tribe-events-list-widget-2" class="widget-even widget-last widget-6 md-6 widget group tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-28732 tribe-clearfix tribe-events-venue-28702">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://madcitysportszone.com/event/muskegon-lumberjacks-madison-capitols-3/" rel="bookmark">Muskegon Lumberjacks @ Madison Capitols</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 8 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28734 tribe-clearfix tribe-events-venue-28702">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://madcitysportszone.com/event/tri-city-storm-madison-capitols/" rel="bookmark">Tri-City Storm @ Madison Capitols</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 15 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28736 tribe-clearfix tribe-events-venue-28702">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://madcitysportszone.com/event/tri-city-storm-madison-capitols-2/" rel="bookmark">Tri-City Storm @ Madison Capitols</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 16 @ 3:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28738 tribe-clearfix tribe-events-venue-28702">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://madcitysportszone.com/event/green-bay-gamblers-madison-capitols-4/" rel="bookmark">Green Bay Gamblers @ Madison Capitols</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 21 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28740 tribe-clearfix tribe-events-venue-28702">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://madcitysportszone.com/event/green-bay-gamblers-madison-capitols-5/" rel="bookmark">Green Bay Gamblers @ Madison Capitols</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 22 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://madcitysportszone.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Muskegon Lumberjacks @ Madison Capitols","description":"","image":"http://madcitysportszone.com/wp-content/uploads/sites/2/2016/09/Madison-Capitols-logo_large.jpg","url":"http://madcitysportszone.com/event/muskegon-lumberjacks-madison-capitols-3/","startDate":"2020-02-08T19:00:00-06:00","endDate":"2020-02-08T21:00:00-06:00","location":{"@type":"Place","name":"Bob Suter&#8217;s Capitol Ice Arena","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"2616 N Pleasant View Rd","addressLocality":"Middleton","addressRegion":"WI","postalCode":"53562"},"telephone":"608-821-1230","sameAs":"https://www.madcapshockey.com/"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Tri-City Storm @ Madison Capitols","description":"","image":"http://madcitysportszone.com/wp-content/uploads/sites/2/2016/09/Madison-Capitols-logo_large.jpg","url":"http://madcitysportszone.com/event/tri-city-storm-madison-capitols/","startDate":"2020-02-15T19:00:00-06:00","endDate":"2020-02-15T21:00:00-06:00","location":{"@type":"Place","name":"Bob Suter&#8217;s Capitol Ice Arena","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"2616 N Pleasant View Rd","addressLocality":"Middleton","addressRegion":"WI","postalCode":"53562"},"telephone":"608-821-1230","sameAs":"https://www.madcapshockey.com/"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Tri-City Storm @ Madison Capitols","description":"","image":"http://madcitysportszone.com/wp-content/uploads/sites/2/2016/09/Madison-Capitols-logo_large.jpg","url":"http://madcitysportszone.com/event/tri-city-storm-madison-capitols-2/","startDate":"2020-02-16T15:00:00-06:00","endDate":"2020-02-16T17:00:00-06:00","location":{"@type":"Place","name":"Bob Suter&#8217;s Capitol Ice Arena","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"2616 N Pleasant View Rd","addressLocality":"Middleton","addressRegion":"WI","postalCode":"53562"},"telephone":"608-821-1230","sameAs":"https://www.madcapshockey.com/"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Green Bay Gamblers @ Madison Capitols","description":"","image":"http://madcitysportszone.com/wp-content/uploads/sites/2/2016/09/Madison-Capitols-logo_large.jpg","url":"http://madcitysportszone.com/event/green-bay-gamblers-madison-capitols-4/","startDate":"2020-02-21T19:00:00-06:00","endDate":"2020-02-21T21:00:00-06:00","location":{"@type":"Place","name":"Bob Suter&#8217;s Capitol Ice Arena","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"2616 N Pleasant View Rd","addressLocality":"Middleton","addressRegion":"WI","postalCode":"53562"},"telephone":"608-821-1230","sameAs":"https://www.madcapshockey.com/"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Green Bay Gamblers @ Madison Capitols","description":"","image":"http://madcitysportszone.com/wp-content/uploads/sites/2/2016/09/Madison-Capitols-logo_large.jpg","url":"http://madcitysportszone.com/event/green-bay-gamblers-madison-capitols-5/","startDate":"2020-02-22T19:00:00-06:00","endDate":"2020-02-22T21:00:00-06:00","location":{"@type":"Place","name":"Bob Suter&#8217;s Capitol Ice Arena","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"2616 N Pleasant View Rd","addressLocality":"Middleton","addressRegion":"WI","postalCode":"53562"},"telephone":"608-821-1230","sameAs":"https://www.madcapshockey.com/"},"performer":"Organization"}]
</script>    </div>

    </aside>

</div><!-- #primary -->


<div class="ad wrapper">
	<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    
    <div class="site-info wrapper">
    
    <div class="column sm-6 lg-3">
		            <div id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget group widget_nav_menu"><h4 class="widget-title">On-Air</h4><div class="menu-show-nav-container"><ul id="menu-show-nav" class="menu"><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-115"><a target="_blank" rel="noopener noreferrer" href="http://www.fabulousfarmbabe.net/#new_tab">Farm Report with Pam Jahnke</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-128"><a href="http://madcitysportszone.com/shows/the-joe-and-ebo-show/">The Joe &amp; Ebo Show</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-123"><a href="http://madcitysportszone.com/shows/bill-michaels-show/">The Bill Michaels Show</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-126"><a href="http://madcitysportszone.com/shows/jim-rome-show/">The Jim Rome Show</a></li>
<li id="menu-item-30207" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-30207"><a href="http://madcitysportszone.com/shows/damon-amendolara/">The Zach Gelb Show</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-116"><a href="http://madcitysportszone.com/shows/ferrall-on-the-bench/">Ferrall on the Bench</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-248"><a href="http://madcitysportszone.com/shows/amy-lawrence/">Amy Lawrence</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a target="_blank" rel="noopener noreferrer" href="http://madtowntraffic.com">Madison Traffic</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget group widget_nav_menu"><h4 class="widget-title">Teams</h4><div class="menu-team-nav-container"><ul id="menu-team-nav" class="menu"><li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://madcitysportszone.com/topic/packers/">Green Bay Packers</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="http://madcitysportszone.com/topic/badgers/">Wisconsin Badgers</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://madcitysportszone.com/topic/brewers/">Milwaukee Brewers</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-259"><a href="http://madcitysportszone.com/topic/bucks/">Milwaukee Bucks</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="http://madcitysportszone.com/topic/marquette/">Marquette Golden Eagles</a></li>
<li id="menu-item-9475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475"><a href="http://madcitysportszone.com/topic/mallards/">Madison Mallards</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a target="_blank" rel="noopener noreferrer" href="http://madcitysportszone.com/topic/capitols/">Madison Capitols</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="nav_menu-3" class="widget-odd widget-last widget-first widget-1 widget group widget_nav_menu"><h4 class="widget-title">More Info</h4><div class="menu-legal-nav-container"><ul id="menu-legal-nav" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" rel="noopener noreferrer" href="https://midwestfamilybroadcasting.com/madison/files/2019/07/EEO-Public-File-2019.pdf">EEO Report</a></li>
<li id="menu-item-19487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19487"><a href="http://madcitysportszone.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a target="_blank" rel="noopener noreferrer" href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Privacy-Policy-madison.pdf">Privacy Policy</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://madcitysportszone.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a target="_blank" rel="noopener noreferrer" href="http://midwestfamilybroadcasting.com/madison/eeo/">Work For Us</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://madcitysportszone.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" rel="noopener noreferrer" href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf">Terms of Use</a></li>
<li id="menu-item-15291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15291"><a href="http://madcitysportszone.com/copyright-contact/">Copyright Contact</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="widget_sp_image-4" class="widget-odd widget-first widget-1 widget group widget_sp_image"><a href="http://www.madcitysportszone.com" target="_self" class="widget_sp_image-image-link"><img width="150" class="attachment-150x0 aligncenter" style="max-width: 100%;" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/zone-simple.svg" /></a></div><div id="widget_sp_image-5" class="widget-even widget-last widget-2 widget group widget_sp_image"><a href="http://wisconsinsportsradionetwork.com" target="_blank" class="widget_sp_image-image-link"><img width="150" class="attachment-150x0 aligncenter" style="max-width: 100%;" src="http://wozn.wisconsinsportsradionetwork.com/wp-content/uploads/sites/2/2016/03/wsrn-logo.svg" /></a></div>            </div>
	<div class="column base-12">
        <a href="https://midwestfamilymarketing.com">Proudly powered by mpress</a>
        A Wordpress Based CMS by <a href="http://midwestdigitalmarketing.com" rel="designer">Mid-West Family Marketing</a>.    </div>
    </div><!-- .site-info -->
    <div class="clearfix"></div>
</footer><!-- #colophon -->

</div><!-- #page -->


<!-- Drip Code -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '9205139';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/9205139.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='mediaelement-css'  href='http://madcitysportszone.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://madcitysportszone.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/madcitysportszone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/mdm-show-manager-master/assets/scripts/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var network_affiliate_content_ajax = {"wpajaxurl":"http:\/\/madcitysportszone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/scripts/dist/public.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"_self","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/wozn/js/wsrn.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/MPress/js/min/mpress.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/page-links-to/dist/new-tab.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=861512390546115&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'108513611',post:'30294',tz:'-6',srv:'madcitysportszone.com'} ]);
	_stq.push([ 'clickTrackerInit', '108513611', '30294' ]);
</script>
<img id="makers-mark" src="http://madcitysportszone.com/wp-content/themes/MPress/images/makers-mark.svg">
</body>
</html>
