

<!DOCTYPE html>
<!--[if lt IE 7 ]>  <html lang="en" class="no-js ie6">  <![endif]-->
<!--[if IE 7 ]>     <html lang="en" class="no-js ie7">  <![endif]-->
<!--[if IE 8 ]>     <html lang="en" class="no-js ie8">  <![endif]-->
<!--[if IE 9 ]>     <html lang="en" class="no-js ie9">  <![endif]-->
<!--[if IE 10 ]>    <html lang="en" class="no-js ie10"> <![endif]-->
<!--[if (gt IE 10)|!(IE)]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]-->
<head>
<!-- define character set -->
<meta charset="UTF-8">
<!-- XFN Metadata Profile -->
<link rel="profile" href="http://gmpg.org/xfn/11">
<!-- mobile specific metadeta -->
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- specify IE rendering version -->
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
<!-- Wordpress pingback url -->
<link rel="pingback" href="http://madcitysportszone.com/xmlrpc.php">

<meta property="fb:pages" content="388198347934317" />

<!-- Wordpress generated head area -->
		<script type="text/javascript" src="http://wisconsinsportsradionetwork.com/dm-sso-endpoint/1544236839/?dm_action=domainmap-setup-cdsso"></script>
		<title>Report: George Hill is still coming to Milwaukee, but Sam Dekker is not - 96.7FM 1670AM The Zone | WOZN - Madison, WI</title>

	  
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: George Hill is still coming to Milwaukee, but Sam Dekker is not - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="og:description" content="Sam Dekker was almost coming home. In a trade initially reported by ESPN’s Adrian Wojnarowski, the Milwaukee Bucks traded Matthew Dellavedova, John Henson, and future first- and second-round picks to the Cleveland Cavaliers for guard George Hill and Dekker, a former star at Wisconsin. Advertisement But about an hour after the trade was reported, Wojnarowski &hellip;" />
<meta property="og:url" content="http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/" />
<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="article:publisher" content="https://www.facebook.com/TheZoneMadison/" />
<meta property="article:section" content="Bucks" />
<meta property="article:published_time" content="2018-12-07T23:13:53+00:00" />
<meta property="article:modified_time" content="2018-12-08T00:25:15+00:00" />
<meta property="og:updated_time" content="2018-12-08T00:25:15+00:00" />
<meta property="og:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2018/12/AP_18298068488537.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sam Dekker was almost coming home. In a trade initially reported by ESPN’s Adrian Wojnarowski, the Milwaukee Bucks traded Matthew Dellavedova, John Henson, and future first- and second-round picks to the Cleveland Cavaliers for guard George Hill and Dekker, a former star at Wisconsin. Advertisement But about an hour after the trade was reported, Wojnarowski [&hellip;]" />
<meta name="twitter:title" content="Report: George Hill is still coming to Milwaukee, but Sam Dekker is not - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta name="twitter:site" content="@ZoneMadison" />
<meta name="twitter:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2018/12/AP_18298068488537.jpg" />
<meta name="twitter:creator" content="@ZachHeilprin" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/madcitysportszone.com\/","sameAs":["https:\/\/www.facebook.com\/TheZoneMadison\/","https:\/\/www.youtube.com\/channel\/UC0YveLGvNprpMEOqBZ2sGYg","https:\/\/twitter.com\/ZoneMadison"],"@id":"http:\/\/madcitysportszone.com\/#organization","name":"The Zone Madison","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Feed" href="http://madcitysportszone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Comments Feed" href="http://madcitysportszone.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; iCal Feed" href="http://madcitysportszone.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Report: George Hill is still coming to Milwaukee, but Sam Dekker is not Comments Feed" href="http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41799855-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41799855-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='jetpack_related-posts-css'  href='http://madcitysportszone.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='mdm_show_manager-css'  href='http://madcitysportszone.com/wp-content/plugins/mdm-show-manager-master/assets/styles/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='network_affiliate_content-css'  href='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/styles/dist/public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='network_affiliate_content-sidebar-css'  href='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/styles/dist/sidebar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://madcitysportszone.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://madcitysportszone.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://madcitysportszone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://madcitysportszone.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-style-css'  href='http://madcitysportszone.com/wp-content/themes/MPress/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsrn-child-style-css'  href='http://madcitysportszone.com/wp-content/themes/wozn/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto:400,300,300italic,400italic,500,500italic,700,700italic|Roboto+Mono:400,400italic|Droid+Serif:400,400italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://madcitysportszone.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/madcitysportszone.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/madcitysportszone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"24080","token":"0225735de8","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/MPress/js/vendor/modernizr.custom.js'></script>
<link rel='https://api.w.org/' href='http://madcitysportszone.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://madcitysportszone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadcitysportszone.com%2F2018%2F12%2F07%2Freport-bucks-trade-for-sam-dekker-george-hill%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://madcitysportszone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadcitysportszone.com%2F2018%2F12%2F07%2Freport-bucks-trade-for-sam-dekker-george-hill%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.20.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px 25px 0px 25px; float:right; clear:right; }
	.g-4 { min-width:25px; max-width:1036px; margin: 0 auto; }
	.b-4 { margin:0px 0px 0px 25px; }
	.g-5 { min-width:0px; max-width:800px; }
	.b-5 { margin:0px 0px 0px 0px; }
	.g-6 { margin:0px 25px 0px 25px; float:right; clear:right; }
	.g-8 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="861512390546115"/>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://madcitysportszone.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//madcitysportszone.com/?wordfence_lh=1&hid=EC1DDD1EB987AD3999CCCAE6E0F00B57');
</script>			<meta property="fb:pages" content="388198347934317" />
							<meta property="ia:markup_url" content="http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/?ia_markup=1" />
				<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ZoneMadison" />
<meta name="twitter:url" content="http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/" />
<meta name="twitter:title" content="Report: George Hill is still coming to Milwaukee, but Sam Dekker is not" />
<meta name="twitter:description" content="Sam Dekker was almost coming home. In a trade initially reported by ESPN’s Adrian &hellip;" />
<meta name="twitter:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2018/12/AP_18298068488537.jpg"><meta name="twitter:image:alt" content=""><!-- WP Tweets PRO --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://madcitysportszone.com"><link rel="https://theeventscalendar.com/" href="http://madcitysportszone.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
    body.custom-background { background-color: #ffffff; }
    </style>
<link rel="icon" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.link-page-buttons {
  overflow: hidden;
  display: block;
}
.link-page-buttons a, .link-page-buttons a:link {
  padding: .809em 1.618em;
  outline: none;
  border: none;
  border-radius: 1px;
  font-size: inherit;
  font-weight: inherit;
  font-family: Verdana, Arial, sans-serif;
  background: #01aef1;
  color: #fff;
  transition: all .3s ease;
  position: relative;
}
.link-page-buttons a:hover, .link-page-buttons a:focus, .link-page-buttons a:link:hover, .link-page-buttons a:link:focus {
  background: #0177a5;
}
.link-page-buttons a:last-child, .link-page-buttons a:link:last-child {
  float: right;
}
.link-page-buttons a:first-child, .link-page-buttons a:link:first-child {
  float: left;
}		</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41799855-2', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-24080 single-format-standard custom-background tribe-no-js group-blog menu-simple" itemscope itemtype="http://schema.org/WebPage">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
<div id="network-nav">
  <div class="wrapper">
  	<h2 class="net-logo column base-1"><a href="http://www.wisconsinsportsradionetwork.com" target="_blank"><img src="
http://madcitysportszone.com/wp-content/themes/wozn/images/network-logo.svg" alt="Wisconsin Sports Zone Radio Network" title="Wisconsin Sports Zone Radio Network"></a></h2>
    <div class="column base-8"><ul id="menu-network-nav" class="menu"><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://madcitysportszone.com/topic/packers/">Packers</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://madcitysportszone.com/topic/badgers/">Badgers</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://madcitysportszone.com/topic/brewers/">Brewers</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274"><a href="http://madcitysportszone.com/topic/bucks/">Bucks</a></li>
<li id="menu-item-275" class="network-link menu-item menu-item-type-custom menu-item-object-custom menu-item-275"><a href="http://wisconsinsportsradionetwork.com">Affiliates</a></li>
<li id="menu-item-276" class="network-link menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://wisconsinsportsradionetwork.com">Contact</a></li>
</ul></div>

    <div class="search_wrapper column base-3">
      <form role="search" method="get" class="search_form" action="http://madcitysportszone.com/">

    <label class="screen-reader-text">Search</label>

    <div class="field_wrapper">
        <input type="search" class="search_input" placeholder="Search &hellip;" value="" name="s" title="Search">
    </div>

    <div class="field_wrapper">
        <button type="submit" class="search_submit"><span class="icon fa fa-search"></span>&nbsp;<span class="screen-reader-text">Search</span></button>
    </div>

</form>    </div>
  </div>
</div>
<div class="ad wrapper">
	<div class="g g-9"><div class="g-single a-26"><div class="ad">
<h4 class="widget-title">Advertisement</h4>
</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-9826296136651147"
     data-ad-slot="6585767117"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<header id="masthead" role="banner">
  <div class="wrapper">
    <div class="site-branding" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <h2 class="site-title has-logo"><a href="http://madcitysportszone.com/" rel="home" itemprop="url"><img src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/zone-simple.svg" alt="96.7FM 1670AM The Zone | WOZN - Madison, WI" title="96.7 FM / 1670 AM" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"></a></h2><meta itemprop="name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI">    </div>
    <!-- .site-branding -->
    
    <button class="menu-toggle" aria-expanded="false" data-toggle='dropdown' data-group='dropdown'><i class="fa fa-bars"></i><span class="screen-reader-text">
    Menu    </span></button>
    <nav id="site-navigation" class="main-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false" data-toggle='dropdown' data-group='dropdown'>
      <ul id="menu-main-nav" class="menu"><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#" class="menu-parent-link">Teams</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://madcitysportszone.com/topic/packers/">Packers</a></li>
	<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://madcitysportszone.com/topic/badgers/">Badgers</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://madcitysportszone.com/topic/brewers/">Brewers</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-326"><a href="http://madcitysportszone.com/topic/bucks/">Bucks</a></li>
	<li id="menu-item-8451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8451"><a href="http://madcitysportszone.com/topic/mallards/">Madison Mallards</a></li>
	<li id="menu-item-9464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9464"><a href="#" class="menu-parent-link">Other</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
	<ul class="sub-menu">
		<li id="menu-item-9465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9465"><a href="http://madcitysportszone.com/topic/golf/">Golf</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://madcitysportszone.com/on-air/" class="menu-parent-link">On-Air</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-22"><a target="_blank" href="http://www.fabulousfarmbabe.net/#new_tab">The Farm Report</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-36"><a href="http://madcitysportszone.com/shows/the-joe-and-ebo-show/" class="menu-parent-link">The Joe &#038; Ebo Show</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
	<ul class="sub-menu">
		<li id="menu-item-13481" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-13481"><a href="http://madcitysportszone.com/shows/tundra-talk/">Tundra Talk</a></li>
		<li id="menu-item-23074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23074"><a href="http://madcitysportszone.com/the-ahman-green-show/">The Ahman Green Show</a></li>
		<li id="menu-item-13359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13359"><a href="http://madcitysportszone.com/joes-parlay-card/">Joe&#8217;s Parlay Card</a></li>
	</ul>
</li>
	<li id="menu-item-23073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23073"><a href="http://madcitysportszone.com/the-armchair-quarterbacks/">The Armchair Quarterbacks</a></li>
	<li id="menu-item-23072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23072"><a href="http://madcitysportszone.com/the-wisconsin-football-roundtable/">The Wisconsin Football Roundtable</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-35"><a href="http://madcitysportszone.com/shows/bill-michaels-show/">The Bill Michaels Show</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-34"><a href="http://madcitysportszone.com/shows/jim-rome-show/">The Jim Rome Show</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-250"><a href="http://madcitysportszone.com/shows/ferrall-on-the-bench/">Ferrall on the Bench</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-249"><a href="http://madcitysportszone.com/shows/amy-lawrence/">Amy Lawrence</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="http://madtowntraffic.com/">Madison Traffic</a></li>
</ul>
</li>
<li id="menu-item-22373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22373"><a href="http://madcitysportszone.com/joe-ebo-experience-podcast/">Joe &#038; Ebo Experience</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-13"><a href="http://madcitysportszone.com/" class="menu-parent-link">Podcasts</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-23142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23142"><a href="http://madcitysportszone.com/all-zone-podcasts/">All Zone Podcasts</a></li>
</ul>
</li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-269"><a href="#" class="menu-parent-link">Opinion</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-12710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12710"><a href="http://madcitysportszone.com/opinion/heilprins-blog/">Heilprin&#8217;s Blog</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://madcitysportszone.com/contact/" class="menu-parent-link">Contact</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-9477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9477"><a href="http://wozn.wisconsinsportsradionetwork.com/events">Events</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://madcitysportszone.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://madcitysportszone.com/texting/">Texting</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://madcitysportszone.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul>    </nav>
    <!-- #site-navigation --> 
    
    <div class="listen-live">
        <a href="javascript:void(window.open('http://v6.player.abacast.net/6514','_blank','width=1100,height=800,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><img src="
    	http://madcitysportszone.com/wp-content/themes/wozn/images/listen-live.svg" alt="Listen Live!" title="Listen Live!"></a>
    </div>
    
  </div>
</header>
<!-- #masthead -->
<div id="placeholder"></div>
<div id="page" class="hfeed site">
<div id="content" class="site-content">

<div id="primary" class="content-area clearfix">

    <main id="main" class="site-main column sm-8" role="main">
                    
<article id="post-24080" class="post-24080 post type-post status-publish format-standard has-post-thumbnail hentry category-bucks" Bucks  itemscope itemtype="http://schema.org/BlogPosting">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/"/>
    <header class="entry-header">
    	<h3 class="op-kicker screen-reader-text"><ul class="post-categories">
	<li><a href="http://madcitysportszone.com/topic/bucks/" rel="category tag">Bucks</a></li></ul></h3>
        <h1 class="entry-title" itemprop="name headline">Report: George Hill is still coming to Milwaukee, but Sam Dekker is not</h1>        <div class="entry-meta">
            <ul class="mpress_entry_meta"><li class="author vcard"><span class="icon fa fa-twitter"></span><author itemprop="author" itemscope itemtype="https://schema.org/Person"><a itemprop="url" href="http://www.twitter.com/ZachHeilprin" target="_blank"><span itemprop="name">Zach Heilprin</span></a></author></li><li class="date"><span class="icon fa fa-clock-o"></span><a href="http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/" rel="bookmark"><time class="entry-date published updated" datetime="2018-12-07T17:13:53+00:00" itemprop="datePublished">December 7, 2018</time><time class="updated screen-reader-text" datetime="2018-12-07T18:25:15+00:00" itemprop="dateModified">December 7, 2018</time></a></li><li class="category"><span class="icon fa fa-tags"></span><span itemprop="keywords"><a href="http://madcitysportszone.com/topic/bucks/" rel="category tag">Bucks</a></span></li></ul>            <ul class="sharing-buttons clearfix">
              <li class="column collapse base-3">
                <a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/"&title="Report: George Hill is still coming to Milwaukee, but Sam Dekker is not" target="_blank"/><i class="fa fa-facebook"></i>Share</a>
              </li>
              <li class="column collapse base-3">
                <a class="twitter" href="https://twitter.com/intent/tweet?status=Report: George Hill is still coming to Milwaukee, but Sam Dekker is not+http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/" target="_blank"><i class="fa fa-twitter"></i>Tweet</a>
              </li>
              <li class="column collapse base-3">
                <a class="google-plus" href="https://plus.google.com/share?url=http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/" target="_blank"><i class="fa fa-google-plus"></i>+1</a>
              </li>
              <li class="column collapse base-3">
              	<a class="email" href="mailto:?subject=Report: George Hill is still coming to Milwaukee, but Sam Dekker is not&body=Check out this site I came across http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/"><i class="fa fa-envelope"></i>Email</a>
              </li>
            </ul>
        </div><!-- .entry-meta -->
    </header><!-- .entry-header -->
    <div class="entry-content" itemprop="text articleBody">
    	    	<figure class="screen-reader-text"<a href="http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/" title="Report: George Hill is still coming to Milwaukee, but Sam Dekker is not"><img width="300" height="217" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2018/12/AP_18298068488537-300x217.jpg" class="alignleft wp-post-image" alt="" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2018/12/AP_18298068488537-300x217.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2018/12/AP_18298068488537-100x72.jpg 100w, http://madcitysportszone.com/wp-content/uploads/sites/2/2018/12/AP_18298068488537.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
   			<a href="http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/" title="Report: George Hill is still coming to Milwaukee, but Sam Dekker is not"><img width="300" height="217" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2018/12/AP_18298068488537-300x217.jpg" class="alignleft wp-post-image" alt="" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2018/12/AP_18298068488537-300x217.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2018/12/AP_18298068488537-100x72.jpg 100w, http://madcitysportszone.com/wp-content/uploads/sites/2/2018/12/AP_18298068488537.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /></a>        <p>Sam Dekker was almost coming home. </p>
<p>In a trade initially reported by ESPN’s Adrian Wojnarowski, the Milwaukee <a title="Bucks" href="http://madcitysportszone.com/topic/bucks/">Bucks</a> traded <a title="Matthew Dellavedova" href="http://madcitysportszone.com/tag/matthew-dellavedova/">Matthew Dellavedova</a>, John Henson, and future first- and second-round picks to the <a title="Cleveland Cavaliers" href="http://madcitysportszone.com/tag/cleveland-cavaliers/">Cleveland Cavaliers</a> for guard George Hill and Dekker, a former star at Wisconsin. </p><div class="g g-6"><div class="g-single a-18"><div class="ad">
<h4 class="widget-title">Advertisement</h4>
</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9826296136651147"
     data-ad-slot="6963899110"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>But about an hour after the trade was reported, Wojnarowski tweeted that a third team, the <a title="Washington Wizards" href="http://madcitysportszone.com/tag/washington-wizards/">Washington Wizards</a>, had been included in the deal. And instead of Dekker coming to the Bucks, he’s headed out to Washington with Milwaukee getting center Jason Smith and a second-round pick in return. </p>
<p>Dellavedova has been limited to just 12 games this season, while Henson is dealing with a wrist injury that’s expected to keep him out until the spring. The picks, <a href="https://twitter.com/wojespn/status/1071175424888180736">according to Wojnarowski</a>, are for the 2021 draft. Moving the two <a href="https://twitter.com/wojespn/status/1071177724268568577">will clear around $18 million</a> in salary cap space for the Bucks to use during free agency next summer. </p>
<p>As for Dekker, Washington will be his fourth team in as many years. A first-round pick by Houston in 2015 after helping Wisconsin to back-to-back Final Fours, Dekker went from the Rockets to the <a title="Los Angeles Clippers" href="http://madcitysportszone.com/tag/los-angeles-clippers/">Los Angeles Clippers</a> in the summer of 2017 and then was moved again this past offseason to Cleveland. </p>
<p>Dekker&#8217;s career got off to a rough start in Houston, as he missed much of his rookie year with a back injury. He played in 77 games in his second year and then 73 last season. An ankle injury has limited him to just nine games this season. In the games he has played, he’s averaging 6.3 points and 3.7 rebounds per outing. </p>
<p>Hill was reportedly in demand by several teams before the Bucks acquired him. The 32-year-old is averaging 10.8 points and 2.8 assists per game this year. Milwaukee will be his sixth team in his 11-year career. </p>
<p>The 32-year-old Smith played in 12 games for the Wizards, averaging 3.7 points and 3.1 rebounds. </p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://madcitysportszone.com/2018/12/07/report-bucks-trade-for-sam-dekker-george-hill/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>            </div><!-- .entry-content -->

    <footer class="entry-footer">
        <ul class="mpress_entry_meta"></ul>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->

            </main><!-- #main -->

    <aside id="sidebar" class="column sm-4">
            <div class="widget-area secondary sidebar" role="complementary">
        <div id="custom_html-5" class="widget_text widget-odd widget-first widget-1 widget group widget_custom_html"><h4 class="widget-title">Get Bucks News</h4><div class="textwidget custom-html-widget"><form action="https://www.getdrip.com/forms/696170451/submissions" method="post" data-drip-embedded-form="696170451">
  <div data-drip-attribute="description"><strong>Stay up to date with the latest Bucks news</strong></div>
    <div>
        <label for="drip-email">Email Address</label><br />
        <input type="email" id="drip-email" name="fields[email]" value="" />
    </div>
  <div>
    <input type="submit" value="Sign Up" data-drip-attribute="sign-up-button" />
  </div>
</form>
</div></div><div id="mdm_now_playing-2" class="widget-even widget-2 widget group mdm_now_playing_widget"><div id="mdmsm_now_playing_show_widget">

    <h4 class="widget-title">On-Air Now</h4>
    <div class="mdmsm_onair_wrapper">
        <figure class="mdmsm_show_thumbnail">
            <a href="http://madcitysportszone.com/shows/damon-amendolara/" title="Reiter Than You"><img width="450" height="250" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/BillReiter-Logo-450x250.jpg" class="attachment-mdmsm_thumbnail size-mdmsm_thumbnail wp-post-image" alt="" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/BillReiter-Logo-450x250.jpg 450w, http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/BillReiter-Logo-100x56.jpg 100w" sizes="(max-width: 450px) 100vw, 450px" /></a>        </figure>
        <div class="mdmsm_show_meta">
            <h3 class="mdmsm_show_title">
                <a href="http://madcitysportszone.com/shows/damon-amendolara/">Reiter Than You</a>
            </h3>
            <p>6p-9p</p>
        </div>
    </div>

    
</div></div><div id="enhancedtextwidget-9" class="widget-odd widget-3 widget group widget_text enhanced-text-widget"><h4 class="widget-title">Follow Us</h4><div class="textwidget widget-text"><ul class="social-links"><li class="facebook"><a class="social-link" href="https://www.facebook.com/TheZoneMadison" target="_blank"><span class="icon fa fa-facebook-square"><span><span class="screen-reader-text">facebook</span></a></li><li class="twitter"><a class="social-link" href="https://twitter.com/ZoneMadison" target="_blank"><span class="icon fa fa-twitter-square"><span><span class="screen-reader-text">twitter</span></a></li><li class="youtube"><a class="social-link" href="https://www.youtube.com/channel/UC0YveLGvNprpMEOqBZ2sGYg" target="_blank"><span class="icon fa fa-youtube-square"><span><span class="screen-reader-text">youtube</span></a></li></ul></div></div>
<div id="wpp-2" class="widget-even widget-4 md-6 widget group popular-posts">
<h4 class="widget-title">Most Viewed</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="http://madcitysportszone.com/2018/12/06/wisconsin-football-assistant-coach-salaries-revealed/" title="Wisconsin football assistant coach salaries revealed" class="wpp-post-title" target="_self">Wisconsin football assistant coach salaries revealed</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on December 6, 2018</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/badgers/" class="category category-2">Badgers</a></span></span>
</li>
<li class="current">
<a  title="Report: George Hill is still coming to Milwaukee, but Sam Dekker is not" class="wpp-post-title" target="_self">Report: George Hill is still coming to Milwaukee, but Sam Dekker is not</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on December 7, 2018</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/bucks/" class="category category-5">Bucks</a></span></span>
</li>
<li>
<a href="http://madcitysportszone.com/2018/12/06/wisconsins-jonathan-taylor-wins-doak-walker-award/" title="Wisconsin&#8217;s Jonathan Taylor wins Doak Walker Award" class="wpp-post-title" target="_self">Wisconsin&#8217;s Jonathan Taylor wins Doak Walker Award</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on December 6, 2018</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/badgers/" class="category category-2">Badgers</a></span></span>
</li>
<li>
<a href="http://madcitysportszone.com/2018/12/06/mike-mccarthy-returned-to-lambeau-field-twice-this-week/" title="Mike McCarthy returned to Lambeau Field twice this week" class="wpp-post-title" target="_self">Mike McCarthy returned to Lambeau Field twice this week</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on December 6, 2018</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/packers/" class="category category-3">Packers</a></span></span>
</li>
<li>
<a href="http://madcitysportszone.com/2017/07/14/story-time-1982-milwaukee-brewers/" title="Story time with the 1982 Milwaukee Brewers" class="wpp-post-title" target="_self">Story time with the 1982 Milwaukee Brewers</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on July 14, 2017</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/brewers/" class="category category-4">Brewers</a></span></span>
</li>
</ul>

</div>
<div id="tribe-events-list-widget-2" class="widget-odd widget-last widget-5 md-6 widget group tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-23062 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://madcitysportszone.com/event/aeg-presents-paul-mccartney-freshen-up-tour-2019/" rel="bookmark">AEG Presents: Paul McCartney Freshen Up Tour 2019</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 6, 2019</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://madcitysportszone.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"AEG Presents: Paul McCartney Freshen Up Tour 2019","description":"&lt;p&gt;Paul McCartney has confirmed his eagerly anticipated return to the U.S. with his new Freshen Up tour. Five confirmed dates have been announced, marking Paul\u2019s first series of Stateside concerts since the One On One Tour that played to some two million fans around the world during 2016 and 2017. The Freshen Up tour is [&hellip;]&lt;/p&gt;\\n","image":"http://madcitysportszone.com/wp-content/uploads/sites/2/2018/09/McCartney.jpeg","url":"http://madcitysportszone.com/event/aeg-presents-paul-mccartney-freshen-up-tour-2019/","startDate":"2019-06-06T00:00:00-05:00","endDate":"2019-06-06T23:59:59-05:00"}]
</script>    </div>

    </aside>

</div><!-- #primary -->


<div class="ad wrapper">
	<div class="g g-8"><div class="g-single a-20"><div class="ad">
<h4 class="widget-title">Advertisement</h4>
</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Half Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:234px;height:60px"
     data-ad-client="ca-pub-9826296136651147"
     data-ad-slot="3731231112"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    
    <div class="site-info wrapper">
    
    <div class="column sm-6 lg-3">
		            <div id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget group widget_nav_menu"><h4 class="widget-title">On-Air</h4><div class="menu-show-nav-container"><ul id="menu-show-nav" class="menu"><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-115"><a target="_blank" href="http://www.fabulousfarmbabe.net/#new_tab">Farm Report with Pam Jahnke</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-128"><a href="http://madcitysportszone.com/shows/the-joe-and-ebo-show/">The Joe &amp; Ebo Show</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-123"><a href="http://madcitysportszone.com/shows/bill-michaels-show/">The Bill Michaels Show</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-126"><a href="http://madcitysportszone.com/shows/jim-rome-show/">The Jim Rome Show</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-116"><a href="http://madcitysportszone.com/shows/ferrall-on-the-bench/">Ferrall on the Bench</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-248"><a href="http://madcitysportszone.com/shows/amy-lawrence/">Amy Lawrence</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a target="_blank" href="http://madtowntraffic.com">Madison Traffic</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget group widget_nav_menu"><h4 class="widget-title">Teams</h4><div class="menu-team-nav-container"><ul id="menu-team-nav" class="menu"><li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://madcitysportszone.com/topic/packers/">Green Bay Packers</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="http://madcitysportszone.com/topic/badgers/">Wisconsin Badgers</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://madcitysportszone.com/topic/brewers/">Milwaukee Brewers</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-259"><a href="http://madcitysportszone.com/topic/bucks/">Milwaukee Bucks</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="http://madcitysportszone.com/topic/marquette/">Marquette Golden Eagles</a></li>
<li id="menu-item-9475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475"><a href="http://madcitysportszone.com/topic/mallards/">Madison Mallards</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a target="_blank" href="http://madcitysportszone.com/topic/capitols/">Madison Capitols</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="nav_menu-3" class="widget-odd widget-last widget-first widget-1 widget group widget_nav_menu"><h4 class="widget-title">More Info</h4><div class="menu-legal-nav-container"><ul id="menu-legal-nav" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="https://midwestfamilybroadcasting.com/madison/files/2018/08/2018-EEO-Public-File.pdf">EEO Report</a></li>
<li id="menu-item-19487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19487"><a href="http://madcitysportszone.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a target="_blank" href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Privacy-Policy-madison.pdf">Privacy Policy</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://madcitysportszone.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a target="_blank" href="http://midwestfamilybroadcasting.com/madison/eeo/">Work For Us</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://madcitysportszone.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf">Terms of Use</a></li>
<li id="menu-item-15291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15291"><a href="http://madcitysportszone.com/copyright-contact/">Copyright Contact</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="widget_sp_image-4" class="widget-odd widget-first widget-1 widget group widget_sp_image"><a href="http://www.madcitysportszone.com" target="_self" class="widget_sp_image-image-link"><img width="150" class="attachment-150x0 aligncenter" style="max-width: 100%;" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/zone-simple.svg" /></a></div><div id="widget_sp_image-5" class="widget-even widget-last widget-2 widget group widget_sp_image"><a href="http://www.wisconsinsportsradionetwork.com" target="_blank" class="widget_sp_image-image-link"><img width="150" class="attachment-150x0 aligncenter" style="max-width: 100%;" src="http://wozn.wisconsinsportsradionetwork.com/wp-content/uploads/sites/2/2016/03/wsrn-logo.svg" /></a></div>            </div>
	<div class="column base-12">
        <a href="https://midwestfamilymarketing.com">Proudly powered by mpress</a>
        A Wordpress Based CMS by <a href="http://midwestdigitalmarketing.com" rel="designer">Mid-West Family Marketing</a>.    </div>
    </div><!-- .site-info -->
    <div class="clearfix"></div>
</footer><!-- #colophon -->

</div><!-- #page -->


<!-- Drip Code -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '9205139';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/9205139.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"1235c0ea60","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/madcitysportszone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/mdm-show-manager-master/assets/scripts/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var network_affiliate_content_ajax = {"wpajaxurl":"http:\/\/madcitysportszone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/scripts/dist/public.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"_self","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/wozn/js/wsrn.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/MPress/js/min/mpress.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=861512390546115&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'108513611',post:'24080',tz:'-6',srv:'madcitysportszone.com'} ]);
	_stq.push([ 'clickTrackerInit', '108513611', '24080' ]);
</script>
<img id="makers-mark" src="http://madcitysportszone.com/wp-content/themes/MPress/images/makers-mark.svg">
</body>
</html>
