

<!DOCTYPE html>
<!--[if lt IE 7 ]>  <html lang="en" class="no-js ie6">  <![endif]-->
<!--[if IE 7 ]>     <html lang="en" class="no-js ie7">  <![endif]-->
<!--[if IE 8 ]>     <html lang="en" class="no-js ie8">  <![endif]-->
<!--[if IE 9 ]>     <html lang="en" class="no-js ie9">  <![endif]-->
<!--[if IE 10 ]>    <html lang="en" class="no-js ie10"> <![endif]-->
<!--[if (gt IE 10)|!(IE)]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]-->
<head>
<!-- define character set -->
<meta charset="UTF-8">
<!-- XFN Metadata Profile -->
<link rel="profile" href="http://gmpg.org/xfn/11">
<!-- mobile specific metadeta -->
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- specify IE rendering version -->
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
<!-- Wordpress pingback url -->
<link rel="pingback" href="http://madcitysportszone.com/xmlrpc.php">

<meta property="fb:pages" content="388198347934317" />

<!-- Wordpress generated head area -->
		<script type="text/javascript" src="http://wisconsinsportsradionetwork.com/dm-sso-endpoint/1512670306/?dm_action=domainmap-setup-cdsso"></script>
		<title>Bucks beat Pistons 104-100 - 96.7FM 1670AM The Zone | WOZN - Madison, WI</title>

	  
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bucks beat Pistons 104-100 - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="og:description" content="The Milwaukee Bucks saw their three game winning streak snapped against the Boston Celtics on Monday night. Wednesday night they got back in the win column with a 104-100 victory over the Detroit Pistons at home. Forward Giannis Antetokounmpko was the leading scorer for the Bucks with 25 points to go with 10 rebounds. Most &hellip;" />
<meta property="og:url" content="http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/" />
<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="article:publisher" content="https://www.facebook.com/TheZoneMadison/" />
<meta property="article:tag" content="Eric Bledsoe" />
<meta property="article:tag" content="Giannis Antetokounmpo" />
<meta property="article:tag" content="Khris Middleton" />
<meta property="article:tag" content="Milwaukee Bucks" />
<meta property="article:section" content="Bucks" />
<meta property="article:published_time" content="2017-12-07T07:50:27-06:00" />
<meta property="og:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/12/AP_17341135551109.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="395" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Milwaukee Bucks saw their three game winning streak snapped against the Boston Celtics on Monday night. Wednesday night they got back in the win column with a 104-100 victory over the Detroit Pistons at home. Forward Giannis Antetokounmpko was the leading scorer for the Bucks with 25 points to go with 10 rebounds. Most [&hellip;]" />
<meta name="twitter:title" content="Bucks beat Pistons 104-100 - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta name="twitter:site" content="@ZoneMadison" />
<meta name="twitter:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/12/AP_17341135551109.jpg" />
<meta name="twitter:creator" content="@RealDCunningham" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/madcitysportszone.com\/","name":"96.7FM 1670AM The Zone | WOZN - Madison, WI","potentialAction":{"@type":"SearchAction","target":"http:\/\/madcitysportszone.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/madcitysportszone.com\/2017\/12\/07\/bucks-beat-pistons-104-100\/","sameAs":["https:\/\/www.facebook.com\/TheZoneMadison\/","https:\/\/www.youtube.com\/channel\/UC0YveLGvNprpMEOqBZ2sGYg","https:\/\/twitter.com\/ZoneMadison"],"@id":"#organization","name":"The Zone Madison","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Feed" href="http://madcitysportszone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Comments Feed" href="http://madcitysportszone.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; iCal Feed" href="http://madcitysportszone.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Bucks beat Pistons 104-100 Comments Feed" href="http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-41799855-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-41799855-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='jetpack_related-posts-css'  href='http://madcitysportszone.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='mdm_show_manager-css'  href='http://madcitysportszone.com/wp-content/plugins/mdm-show-manager-master/assets/styles/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='network_affiliate_content-css'  href='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/styles/dist/public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='network_affiliate_content-sidebar-css'  href='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/styles/dist/sidebar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://madcitysportszone.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://madcitysportszone.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://madcitysportszone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://madcitysportszone.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-style-css'  href='http://madcitysportszone.com/wp-content/themes/MPress/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsrn-child-style-css'  href='http://madcitysportszone.com/wp-content/themes/wozn/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto:400,300,300italic,400italic,500,500italic,700,700italic|Roboto+Mono:400,400italic|Droid+Serif:400,400italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://madcitysportszone.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/madcitysportszone.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/madcitysportszone.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"19973","token":"bf16937bc1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/MPress/js/vendor/modernizr.custom.js'></script>
<link rel='https://api.w.org/' href='http://madcitysportszone.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://madcitysportszone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadcitysportszone.com%2F2017%2F12%2F07%2Fbucks-beat-pistons-104-100%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://madcitysportszone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadcitysportszone.com%2F2017%2F12%2F07%2Fbucks-beat-pistons-104-100%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.20.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px 25px 0px 25px; float:right; clear:right; }
	.g-4 { min-width:25px; max-width:1036px; margin: 0 auto; }
	.b-4 { margin:0px 0px 0px 25px; }
	.g-5 { min-width:0px; max-width:800px; }
	.b-5 { margin:0px 0px 0px 0px; }
	.g-6 { margin:0px 25px 0px 25px; float:right; clear:right; }
	.g-8 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="861512390546115"/>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://madcitysportszone.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//madcitysportszone.com/?wordfence_lh=1&hid=5ADAC0E0A33C088C4601827B97FE69F4');
</script>			<meta property="fb:pages" content="388198347934317" />
							<meta property="ia:markup_url" content="http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/?ia_markup=1" />
				<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ZoneMadison" />
<meta name="twitter:url" content="http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/" />
<meta name="twitter:title" content="Bucks beat Pistons 104-100" />
<meta name="twitter:description" content="The Milwaukee Bucks saw their three game winning streak snapped against the Boston Celtics on &hellip;" />
<meta name="twitter:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/12/AP_17341135551109.jpg"><meta name="twitter:image:alt" content=""><!-- WP Tweets PRO --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://madcitysportszone.com"><link rel="https://theeventscalendar.com/" href="http://madcitysportszone.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
    body.custom-background { background-color: #ffffff; }
    </style>
<link rel="icon" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/cropped-Zone-Logo-Social-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.link-page-buttons {
  overflow: hidden;
  display: block;
}
.link-page-buttons a, .link-page-buttons a:link {
  padding: .809em 1.618em;
  outline: none;
  border: none;
  border-radius: 1px;
  font-size: inherit;
  font-weight: inherit;
  font-family: Verdana, Arial, sans-serif;
  background: #01aef1;
  color: #fff;
  transition: all .3s ease;
  position: relative;
}
.link-page-buttons a:hover, .link-page-buttons a:focus, .link-page-buttons a:link:hover, .link-page-buttons a:link:focus {
  background: #0177a5;
}
.link-page-buttons a:last-child, .link-page-buttons a:link:last-child {
  float: right;
}
.link-page-buttons a:first-child, .link-page-buttons a:link:first-child {
  float: left;
}		</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41799855-2', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-19973 single-format-standard custom-background tribe-no-js group-blog menu-simple" itemscope itemtype="http://schema.org/WebPage">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
<div id="network-nav">
  <div class="wrapper">
  	<h2 class="net-logo column base-1"><a href="http://www.wisconsinsportsradionetwork.com" target="_blank"><img src="
http://madcitysportszone.com/wp-content/themes/wozn/images/network-logo.svg" alt="Wisconsin Sports Zone Radio Network" title="Wisconsin Sports Zone Radio Network"></a></h2>
    <div class="column base-8"><ul id="menu-network-nav" class="menu"><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://madcitysportszone.com/topic/packers/">Packers</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://madcitysportszone.com/topic/badgers/">Badgers</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://madcitysportszone.com/topic/brewers/">Brewers</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274"><a href="http://madcitysportszone.com/topic/bucks/">Bucks</a></li>
<li id="menu-item-275" class="network-link menu-item menu-item-type-custom menu-item-object-custom menu-item-275"><a href="http://wisconsinsportsradionetwork.com">Affiliates</a></li>
<li id="menu-item-276" class="network-link menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://wisconsinsportsradionetwork.com">Contact</a></li>
</ul></div>

    <div class="search_wrapper column base-3">
      <form role="search" method="get" class="search_form" action="http://madcitysportszone.com/">

    <label class="screen-reader-text">Search</label>

    <div class="field_wrapper">
        <input type="search" class="search_input" placeholder="Search &hellip;" value="" name="s" title="Search">
    </div>

    <div class="field_wrapper">
        <button type="submit" class="search_submit"><span class="icon fa fa-search"></span>&nbsp;<span class="screen-reader-text">Search</span></button>
    </div>

</form>    </div>
  </div>
</div>
<div class="ad wrapper">
	<div class="g g-9"><div class="g-single a-26"><div class="ad">
<h4 class="widget-title">Advertisement</h4>
</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-9826296136651147"
     data-ad-slot="6585767117"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<header id="masthead" role="banner">
  <div class="wrapper">
    <div class="site-branding" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <h2 class="site-title has-logo"><a href="http://madcitysportszone.com/" rel="home" itemprop="url"><img src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/zone-simple.svg" alt="96.7FM 1670AM The Zone | WOZN - Madison, WI" title="96.7 FM / 1670 AM" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"></a></h2><meta itemprop="name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI">    </div>
    <!-- .site-branding -->
    
    <button class="menu-toggle" aria-expanded="false" data-toggle='dropdown' data-group='dropdown'><i class="fa fa-bars"></i><span class="screen-reader-text">
    Menu    </span></button>
    <nav id="site-navigation" class="main-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false" data-toggle='dropdown' data-group='dropdown'>
      <ul id="menu-main-nav" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="http://madcitysportszone.com/">Home</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#" class="menu-parent-link">Teams</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul  class="sub-menu">
	<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://madcitysportszone.com/topic/packers/">Packers</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://madcitysportszone.com/topic/brewers/">Brewers</a></li>
	<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://madcitysportszone.com/topic/badgers/">Badgers</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-326"><a href="http://madcitysportszone.com/topic/bucks/">Bucks</a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://madcitysportszone.com/topic/marquette/">Marquette</a></li>
	<li id="menu-item-8451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8451"><a href="http://madcitysportszone.com/topic/mallards/">Madison Mallards</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a target="_blank" href="http://madcitysportszone.com/topic/capitols/">Madison Capitols</a></li>
	<li id="menu-item-9464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9464"><a href="#" class="menu-parent-link">Other</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
	<ul  class="sub-menu">
		<li id="menu-item-7544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7544"><a href="http://madcitysportszone.com/topic/preps/">Preps</a></li>
		<li id="menu-item-12538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12538"><a href="http://madcitysportszone.com/topic/olympics/">Olympics</a></li>
		<li id="menu-item-8452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8452"><a href="http://madcitysportszone.com/topic/racing/">Racing</a></li>
		<li id="menu-item-9465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9465"><a href="http://madcitysportszone.com/topic/golf/">Golf</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://madcitysportszone.com/on-air/" class="menu-parent-link">On-Air</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul  class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-22"><a target="_blank" href="http://www.fabulousfarmbabe.net/#new_tab">The Farm Report</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-36"><a href="http://madcitysportszone.com/shows/the-joe-and-ebo-show/" class="menu-parent-link">The Joe &#038; Ebo Show</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
	<ul  class="sub-menu">
		<li id="menu-item-13481" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-13481"><a href="http://madcitysportszone.com/shows/tundra-talk/">Tundra Talk</a></li>
		<li id="menu-item-13486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13486"><a href="http://madcitysportszone.com/joes-parlay-card/">Joe&#8217;s Parlay Card</a></li>
		<li id="menu-item-16782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16782"><a href="http://madcitysportszone.com/joe-ebo-experience-podcast/">Joe &#038; Ebo Experience</a></li>
		<li id="menu-item-16884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16884"><a href="http://madcitysportszone.com/average-joes-golf-open/">Average Joe&#8217;s Golf Open</a></li>
	</ul>
</li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-35"><a href="http://madcitysportszone.com/shows/bill-michaels-show/">The Bill Michaels Show</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-34"><a href="http://madcitysportszone.com/shows/jim-rome-show/">The Jim Rome Show</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-250"><a href="http://madcitysportszone.com/shows/ferrall-on-the-bench/">Ferrall on the Bench</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-249"><a href="http://madcitysportszone.com/shows/amy-lawrence/">Amy Lawrence</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="http://madtowntraffic.com/">Madison Traffic</a></li>
</ul>
</li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-88"><a href="http://madcitysportszone.com/shows/the-fantasy-zone/" class="menu-parent-link">Fantasy</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul  class="sub-menu">
	<li id="menu-item-13359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13359"><a href="http://madcitysportszone.com/joes-parlay-card/">Joe&#8217;s Parlay Card</a></li>
	<li id="menu-item-13457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13457"><a href="http://madcitysportszone.com/joe-ebos-fantasy-showdown/">Joe &#038; Ebo&#8217;s Fantasy Showdown</a></li>
</ul>
</li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-269"><a href="#" class="menu-parent-link">Opinion</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul  class="sub-menu">
	<li id="menu-item-12710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12710"><a href="http://madcitysportszone.com/opinion/heilprins-blog/">Heilprin&#8217;s Blog</a></li>
	<li id="menu-item-7540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7540"><a href="http://madcitysportszone.com/opinion/miller-time/">Miller Time</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://madcitysportszone.com/contact/" class="menu-parent-link">Contact</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul  class="sub-menu">
	<li id="menu-item-9477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9477"><a href="http://wozn.wisconsinsportsradionetwork.com/events">Events</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://madcitysportszone.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://madcitysportszone.com/texting/">Texting</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://madcitysportszone.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-9478" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-9478"><a target="_blank" href="http://www.fabulousfarmbabe.net/#new_tab">Farm</a></li>
</ul>    </nav>
    <!-- #site-navigation --> 
    
    <div class="listen-live">
        <a href="javascript:void(window.open('http://v6.player.abacast.net/6514','_blank','width=1100,height=800,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><img src="
    	http://madcitysportszone.com/wp-content/themes/wozn/images/listen-live.svg" alt="Listen Live!" title="Listen Live!"></a>
    </div>
    
  </div>
</header>
<!-- #masthead -->
<div id="placeholder"></div>
<div id="page" class="hfeed site">
<div id="content" class="site-content">

<div id="primary" class="content-area clearfix">

    <main id="main" class="site-main column sm-8" role="main">
                    
<article id="post-19973" class="post-19973 post type-post status-publish format-standard has-post-thumbnail hentry category-bucks tag-eric-bledsoe tag-giannis-antetokounmpo tag-khris-middleton tag-milwaukee-bucks" Bucks  itemscope itemtype="http://schema.org/BlogPosting">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/"/>
    <header class="entry-header">
    	<h3 class="op-kicker screen-reader-text"><ul class="post-categories">
	<li><a href="http://madcitysportszone.com/topic/bucks/" rel="category tag">Bucks</a></li></ul></h3>
        <h1 class="entry-title" itemprop="name headline">Bucks beat Pistons 104-100</h1>        <div class="entry-meta">
            <ul class="mpress_entry_meta"><li class="author vcard"><span class="icon fa fa-twitter"></span><author itemprop="author" itemscope itemtype="https://schema.org/Person"><a itemprop="url" href="http://www.twitter.com/RealDCunningham" target="_blank"><span itemprop="name">Danny Cunningham</span></a></author></li><li class="date"><span class="icon fa fa-clock-o"></span><a href="http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-07T07:50:27+00:00" itemprop="datePublished">December 7, 2017</time></a></li><li class="category"><span class="icon fa fa-tags"></span><span itemprop="keywords"><a href="http://madcitysportszone.com/topic/bucks/" rel="category tag">Bucks</a></span></li><li class="tags"><span class="icon fa fa-hashtag"></span><span itemprop="keywords"><a href="http://madcitysportszone.com/tag/eric-bledsoe/" rel="tag">Eric Bledsoe</a></span>, <span itemprop="keywords"><a href="http://madcitysportszone.com/tag/giannis-antetokounmpo/" rel="tag">Giannis Antetokounmpo</a></span>, <span itemprop="keywords"><a href="http://madcitysportszone.com/tag/khris-middleton/" rel="tag">Khris Middleton</a></span>, <span itemprop="keywords"><a href="http://madcitysportszone.com/tag/milwaukee-bucks/" rel="tag">Milwaukee Bucks</a></span></li></ul>            <ul class="sharing-buttons clearfix">
              <li class="column collapse base-3">
                <a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/"&title="Bucks beat Pistons 104-100" target="_blank"/><i class="fa fa-facebook"></i>Share</a>
              </li>
              <li class="column collapse base-3">
                <a class="twitter" href="https://twitter.com/intent/tweet?status=Bucks beat Pistons 104-100+http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/" target="_blank"><i class="fa fa-twitter"></i>Tweet</a>
              </li>
              <li class="column collapse base-3">
                <a class="google-plus" href="https://plus.google.com/share?url=http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/" target="_blank"><i class="fa fa-google-plus"></i>+1</a>
              </li>
              <li class="column collapse base-3">
              	<a class="email" href="mailto:?subject=Bucks beat Pistons 104-100&body=Check out this site I came across http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/"><i class="fa fa-envelope"></i>Email</a>
              </li>
            </ul>
        </div><!-- .entry-meta -->
    </header><!-- .entry-header -->
    <div class="entry-content" itemprop="text articleBody">
    	    	<figure class="screen-reader-text"<a href="http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/" title="Bucks beat Pistons 104-100"><img width="300" height="231" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/12/AP_17341135551109-300x231.jpg" class="alignleft wp-post-image" alt="" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/12/AP_17341135551109-300x231.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2017/12/AP_17341135551109-100x77.jpg 100w, http://madcitysportszone.com/wp-content/uploads/sites/2/2017/12/AP_17341135551109.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
   			<a href="http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/" title="Bucks beat Pistons 104-100"><img width="300" height="231" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/12/AP_17341135551109-300x231.jpg" class="alignleft wp-post-image" alt="" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/12/AP_17341135551109-300x231.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2017/12/AP_17341135551109-100x77.jpg 100w, http://madcitysportszone.com/wp-content/uploads/sites/2/2017/12/AP_17341135551109.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /></a>        <p>The Milwaukee <a title="Bucks" href="http://madcitysportszone.com/topic/bucks/">Bucks</a> saw their three game winning streak snapped against the <a title="Boston Celtics" href="http://madcitysportszone.com/tag/boston-celtics/">Boston Celtics</a> on Monday night. Wednesday night they got back in the win column with a 104-100 victory over the Detroit Pistons at home. </p>
<p>Forward Giannis Antetokounmpko was the leading scorer for the Bucks with 25 points to go with 10 rebounds. Most nights Antetokounmpo hasn&#8217;t gotten the necessary help from teammates, but against Detroit that wasn&#8217;t the case. Guard Eric Bledsoe scored 22 points and forward <a title="Khris Middleton" href="http://madcitysportszone.com/tag/khris-middleton/">Khris Middleton</a> added in 21 points on 7-of-10 shooting. </p><div class="g g-6"><div class="g-single a-17"><div class="ad">
<h4 class="widget-title">Advertisement</h4>
</div><a href="http://www.wearebroadcasters.com/"target="_blank"><img src="http://wozn.wisconsinsportsradionetwork.com/wp-content/uploads/sites/2/2016/07/radioInnovators_animated_300x250.gif" /></a></div></div>
<p>The Bucks held a 60-51 lead at halftime, but squandered that in the third quarter where Detroit outscored them 25-16 to tie the game heading into the final quarter. The Pistons did have the game&#8217;s leading scorer in <a title="Andre Drummond" href="http://madcitysportszone.com/tag/andre-drummond/">Andre Drummond</a>. He had 27 points and 20 rebounds on the night. </p>
<p>Milwaukee jumped back out in front to start the fourth quarter thanks to a 14-1 run. Detroit staged another comeback, pulling the game as close as 97-94 following a Reggie Jackson jump-shot, but Milwaukee withstood the run and was able to hang on for the win. </p>
<p>The win moves Milwaukee to 13-10 on the season. The Pistons have now lost four games in a row and are 14-10 overall. </p>
<p>The Bucks are back in action on Friday night when the <a title="Dallas Mavericks" href="http://madcitysportszone.com/tag/dallas-mavericks/">Dallas Mavericks</a> come to Milwaukee. Tip-off is at 7PM.</p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://madcitysportszone.com/2017/12/07/bucks-beat-pistons-104-100/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>            </div><!-- .entry-content -->

    <footer class="entry-footer">
        <ul class="mpress_entry_meta"></ul>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->

            </main><!-- #main -->

    <aside id="sidebar" class="column sm-4">
            <div class="widget-area secondary sidebar" role="complementary">
        <div id="mdm_now_playing-2" class="widget-odd widget-first widget-1 widget group mdm_now_playing_widget"><div id="mdmsm_now_playing_show_widget">

    <h4 class="widget-title">On-Air Now</h4>
    <div class="mdmsm_onair_wrapper">
        <figure class="mdmsm_show_thumbnail">
            <a href="http://madcitysportszone.com/shows/bill-michaels-show/" title="The Bill Michaels Show"><img width="450" height="250" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/On-Air-Graphics-Bill.jpg" class="attachment-mdmsm_thumbnail size-mdmsm_thumbnail wp-post-image" alt="" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/On-Air-Graphics-Bill.jpg 450w, http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/On-Air-Graphics-Bill-300x167.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/On-Air-Graphics-Bill-100x56.jpg 100w" sizes="(max-width: 450px) 100vw, 450px" /></a>        </figure>
        <div class="mdmsm_show_meta">
            <h3 class="mdmsm_show_title">
                <a href="http://madcitysportszone.com/shows/bill-michaels-show/">The Bill Michaels Show</a>
            </h3>
            <p>10am-2pm</p>
        </div>
    </div>

    
</div></div><div id="enhancedtextwidget-9" class="widget-even widget-2 widget group widget_text enhanced-text-widget"><h4 class="widget-title">Follow Us</h4><div class="textwidget widget-text"><ul class="social-links"><li class="facebook"><a class="social-link" href="https://www.facebook.com/TheZoneMadison" target="_blank"><span class="icon fa fa-facebook-square"><span><span class="screen-reader-text">facebook</span></a></li><li class="twitter"><a class="social-link" href="https://twitter.com/ZoneMadison" target="_blank"><span class="icon fa fa-twitter-square"><span><span class="screen-reader-text">twitter</span></a></li><li class="youtube"><a class="social-link" href="https://www.youtube.com/channel/UC0YveLGvNprpMEOqBZ2sGYg" target="_blank"><span class="icon fa fa-youtube-square"><span><span class="screen-reader-text">youtube</span></a></li></ul></div></div>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [regular] -->

<div id="wpp-2" class="widget-odd widget-3 md-6 widget group popular-posts">
<h4 class="widget-title">Most Viewed</h4>
<ul class="wpp-list">
<li>
<a href="http://madcitysportszone.com/2017/12/06/badgers-fall-to-temple-59-55/" title="Badgers fall to Temple 59-55" class="wpp-post-title" target="_self">Badgers fall to Temple 59-55</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on December 6, 2017</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/badgers/" class="category category-2">Badgers</a></span></span>
</li>
<li>
<a href="http://madcitysportszone.com/2016/08/04/wisconsin-football-preview-linebackers/" title="Wisconsin football preview: Linebackers" class="wpp-post-title" target="_self">Wisconsin football preview: Linebackers</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on August 4, 2016</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/badgers/" class="category category-2">Badgers</a>, <a href="http://madcitysportszone.com/topic/opinions/heilprins-blog/" class="category category-556">Heilprin's Blog</a></span></span>
</li>
<li>
<a href="http://madcitysportszone.com/2016/11/27/uw-whitewater-uw-oshkosh-advance-d3-football-playoffs/" title="UW Whitewater, UW Oshkosh advance in D3 football playoffs" class="wpp-post-title" target="_self">UW Whitewater, UW Oshkosh advance in D3 football playoffs</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on November 27, 2016</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/news/" class="category category-1">News</a></span></span>
</li>
<li>
<a href="http://madcitysportszone.com/2017/12/04/report-wisconsin-db-to-declare-for-2018-nfl-draft/" title="Wisconsin CB Nick Nelson denies he&#8217;s made a decision on his future" class="wpp-post-title" target="_self">Wisconsin CB Nick Nelson denies he&#8217;s made a decision on his future</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on December 4, 2017</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/badgers/" class="category category-2">Badgers</a></span></span>
</li>
<li>
<a href="http://madcitysportszone.com/2017/12/05/milwaukee-falls-to-boston-111-100/" title="Milwaukee falls to Boston 111-100" class="wpp-post-title" target="_self">Milwaukee falls to Boston 111-100</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on December 5, 2017</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/bucks/" class="category category-5">Bucks</a></span></span>
</li>
</ul>

</div>
<div id="tribe-events-list-widget-2" class="widget-even widget-last widget-4 md-6 widget group tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>	<p>There are no upcoming events at this time.</p>
</div>    </div>

    </aside>

</div><!-- #primary -->


<div class="ad wrapper">
	<div class="g g-8"><div class="g-single a-20"><div class="ad">
<h4 class="widget-title">Advertisement</h4>
</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Half Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:234px;height:60px"
     data-ad-client="ca-pub-9826296136651147"
     data-ad-slot="3731231112"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    
    <div class="site-info wrapper">
    
    <div class="column sm-6 lg-3">
		            <div id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget group widget_nav_menu"><h4 class="widget-title">On-Air</h4><div class="menu-show-nav-container"><ul id="menu-show-nav" class="menu"><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-115"><a target="_blank" href="http://www.fabulousfarmbabe.net/#new_tab">Farm Report with Pam Jahnke</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-128"><a href="http://madcitysportszone.com/shows/the-joe-and-ebo-show/">The Joe &amp; Ebo Show</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-123"><a href="http://madcitysportszone.com/shows/bill-michaels-show/">The Bill Michaels Show</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-126"><a href="http://madcitysportszone.com/shows/jim-rome-show/">The Jim Rome Show</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-116"><a href="http://madcitysportszone.com/shows/ferrall-on-the-bench/">Ferrall on the Bench</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-248"><a href="http://madcitysportszone.com/shows/amy-lawrence/">Amy Lawrence</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a target="_blank" href="http://madtowntraffic.com">Madison Traffic</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget group widget_nav_menu"><h4 class="widget-title">Teams</h4><div class="menu-team-nav-container"><ul id="menu-team-nav" class="menu"><li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://madcitysportszone.com/topic/packers/">Green Bay Packers</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="http://madcitysportszone.com/topic/badgers/">Wisconsin Badgers</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://madcitysportszone.com/topic/brewers/">Milwaukee Brewers</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-259"><a href="http://madcitysportszone.com/topic/bucks/">Milwaukee Bucks</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="http://madcitysportszone.com/topic/marquette/">Marquette Golden Eagles</a></li>
<li id="menu-item-9475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475"><a href="http://madcitysportszone.com/topic/mallards/">Madison Mallards</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a target="_blank" href="http://madcitysportszone.com/topic/capitols/">Madison Capitols</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="nav_menu-3" class="widget-odd widget-last widget-first widget-1 widget group widget_nav_menu"><h4 class="widget-title">More Info</h4><div class="menu-legal-nav-container"><ul id="menu-legal-nav" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="http://midwestfamilybroadcasting.com/madison/files/2017/07/2017-MWF-Madison-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-19487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19487"><a href="http://madcitysportszone.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a target="_blank" href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Privacy-Policy-madison.pdf">Privacy Policy</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://madcitysportszone.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a target="_blank" href="http://midwestfamilybroadcasting.com/madison/eeo/">Work For Us</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://madcitysportszone.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf">Terms of Use</a></li>
<li id="menu-item-15291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15291"><a href="http://madcitysportszone.com/copyright-contact/">Copyright Contact</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="widget_sp_image-4" class="widget-odd widget-first widget-1 widget group widget_sp_image"><a href="http://www.madcitysportszone.com" target="_self" class="widget_sp_image-image-link"><img width="150" class="attachment-150x0 aligncenter" style="max-width: 100%;" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/10/zone-simple.svg" /></a></div><div id="widget_sp_image-5" class="widget-even widget-last widget-2 widget group widget_sp_image"><a href="http://www.wisconsinsportsradionetwork.com" target="_blank" class="widget_sp_image-image-link"><img width="150" class="attachment-150x0 aligncenter" style="max-width: 100%;" src="http://wozn.wisconsinsportsradionetwork.com/wp-content/uploads/sites/2/2016/03/wsrn-logo.svg" /></a></div>            </div>
	<div class="column base-12">
        <a href="https://midwestfamilymarketing.com">Proudly powered by mpress</a>
        A Wordpress Based CMS by <a href="http://midwestdigitalmarketing.com" rel="designer">Mid-West Family Marketing</a>.    </div>
    </div><!-- .site-info -->
    <div class="clearfix"></div>
</footer><!-- #colophon -->

</div><!-- #page -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/madcitysportszone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/mdm-show-manager-master/assets/scripts/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var network_affiliate_content_ajax = {"wpajaxurl":"http:\/\/madcitysportszone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/scripts/dist/public.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"_self","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/wozn/js/wsrn.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/MPress/js/min/mpress.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=861512390546115&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'108513611',post:'19973',tz:'-6',srv:'madcitysportszone.com'} ]);
	_stq.push([ 'clickTrackerInit', '108513611', '19973' ]);
</script>
<img id="makers-mark" src="http://madcitysportszone.com/wp-content/themes/MPress/images/makers-mark.svg">
</body>
</html>
