

<!DOCTYPE html>
<!--[if lt IE 7 ]>  <html lang="en" class="no-js ie6">  <![endif]-->
<!--[if IE 7 ]>     <html lang="en" class="no-js ie7">  <![endif]-->
<!--[if IE 8 ]>     <html lang="en" class="no-js ie8">  <![endif]-->
<!--[if IE 9 ]>     <html lang="en" class="no-js ie9">  <![endif]-->
<!--[if IE 10 ]>    <html lang="en" class="no-js ie10"> <![endif]-->
<!--[if (gt IE 10)|!(IE)]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]-->
<head>
<!-- define character set -->
<meta charset="UTF-8">
<!-- XFN Metadata Profile -->
<link rel="profile" href="http://gmpg.org/xfn/11">
<!-- mobile specific metadeta -->
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- specify IE rendering version -->
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
<!-- Wordpress pingback url -->
<link rel="pingback" href="http://madcitysportszone.com/xmlrpc.php">

<meta property="fb:pages" content="388198347934317" />

<!-- Wordpress generated head area -->
		<script type="text/javascript" src="http://wisconsinsportsradionetwork.com/dm-sso-endpoint/1491154727/?dm_action=domainmap-setup-cdsso"></script>
		<title>Bucks sign Gary Payton II to two-year contract - 106.7FM 1670AM The Zone | WOZN - Madison, WI</title>

	  
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bucks sign Gary Payton II to two-year contract - 106.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="og:description" content="MILWAUKEE — The Milwaukee Bucks signed Gary Payton II to a two-year contract, multiple reports indicated on Sunday. The deal includes a contract for the 2017-18 season that’s only partially guaranteed, which theoretically gives Payton the chance to not only make an NBA roster, but to make the maximum money his talents allow. That’s not an &hellip;" />
<meta property="og:url" content="http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/" />
<meta property="og:site_name" content="106.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="article:publisher" content="https://www.facebook.com/TheZoneMadison/" />
<meta property="article:tag" content="Bucks" />
<meta property="article:tag" content="Gary Payton" />
<meta property="article:tag" content="Milwaukee" />
<meta property="article:tag" content="Terrence Jones" />
<meta property="article:section" content="Bucks" />
<meta property="article:published_time" content="2017-04-02T11:43:18-05:00" />
<meta property="og:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/04/AP_686105222570.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="353" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MILWAUKEE — The Milwaukee Bucks signed Gary Payton II to a two-year contract, multiple reports indicated on Sunday. The deal includes a contract for the 2017-18 season that’s only partially guaranteed, which theoretically gives Payton the chance to not only make an NBA roster, but to make the maximum money his talents allow. That’s not an [&hellip;]" />
<meta name="twitter:title" content="Bucks sign Gary Payton II to two-year contract - 106.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta name="twitter:site" content="@ZoneMadison" />
<meta name="twitter:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/04/AP_686105222570.jpg" />
<meta name="twitter:creator" content="@ERICROGERSBRAND" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Feed" href="http://madcitysportszone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Comments Feed" href="http://madcitysportszone.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="106.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; iCal Feed" href="http://madcitysportszone.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="106.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Bucks sign Gary Payton II to two-year contract Comments Feed" href="http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/feed/" />
<link rel='stylesheet' id='jetpack_related-posts-css'  href='http://madcitysportszone.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='mdm_show_manager-css'  href='http://madcitysportszone.com/wp-content/plugins/mdm-show-manager-master/assets/styles/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='network_affiliate_content-css'  href='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/styles/dist/public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='network_affiliate_content-sidebar-css'  href='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/styles/dist/sidebar.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://madcitysportszone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://madcitysportszone.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://madcitysportszone.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-style-css'  href='http://madcitysportszone.com/wp-content/themes/MPress/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsrn-child-style-css'  href='http://madcitysportszone.com/wp-content/themes/wozn/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto:400,300,300italic,400italic,500,500italic,700,700italic|Roboto+Mono:400,400italic|Droid+Serif:400,400italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://madcitysportszone.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://madcitysportszone.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-41799855-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/MPress/js/vendor/modernizr.custom.js'></script>
<link rel='https://api.w.org/' href='http://madcitysportszone.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://madcitysportszone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadcitysportszone.com%2F2017%2F04%2F02%2Fbucks-sign-gary-payton-ii-two-year-contract%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://madcitysportszone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadcitysportszone.com%2F2017%2F04%2F02%2Fbucks-sign-gary-payton-ii-two-year-contract%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.20.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px 25px 0px 25px; float:right; clear:right; }
	.g-4 { min-width:25px; max-width:1036px; margin: 0 auto; }
	.b-4 { margin:0px 0px 0px 25px; }
	.g-5 { min-width:0px; max-width:800px; }
	.b-5 { margin:0px 0px 0px 0px; }
	.g-6 { margin:0px 25px 0px 25px; float:right; clear:right; }
	.g-8 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="861512390546115"/>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://madcitysportszone.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//madcitysportszone.com/?wordfence_logHuman=1&hid=D2DC6E4F6C545F0E6062EFA026B63E52');
</script>			<meta property="fb:pages" content="388198347934317" />
			<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ZoneMadison" />
<meta name="twitter:url" content="http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/" />
<meta name="twitter:title" content="Bucks sign Gary Payton II to two-year contract" />
<meta name="twitter:description" content="MILWAUKEE — The Milwaukee Bucks signed Gary Payton II to a two-year contract, multiple reports &hellip;" />
<meta name="twitter:image" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/04/AP_686105222570.jpg"><meta name="twitter:image:alt" content=""><!-- WP Tweets PRO --><style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://madcitysportszone.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=898411e9d7&wpp_id=16423';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				    <style type="text/css">
    body.custom-background { background-color: #ffffff; }
    </style>
<link rel="icon" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2016/03/cropped-favicon-1-100x100.png" sizes="32x32" />
<link rel="icon" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2016/03/cropped-favicon-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://madcitysportszone.com/wp-content/uploads/sites/2/2016/03/cropped-favicon-1-300x300.png" />
<meta name="msapplication-TileImage" content="http://madcitysportszone.com/wp-content/uploads/sites/2/2016/03/cropped-favicon-1-300x300.png" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41799855-2', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-16423 single-format-standard custom-background tribe-no-js group-blog menu-simple" itemscope itemtype="http://schema.org/WebPage">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
<div id="network-nav">
  <div class="wrapper">
  	<h2 class="net-logo column base-1"><a href="http://www.wisconsinsportsradionetwork.com" target="_blank"><img src="
http://madcitysportszone.com/wp-content/themes/wozn/images/network-logo.svg" alt="Wisconsin Sports Zone Radio Network" title="Wisconsin Sports Zone Radio Network"></a></h2>
    <div class="column base-8"><ul id="menu-network-nav" class="menu"><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://madcitysportszone.com/topic/packers/">Packers</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://madcitysportszone.com/topic/badgers/">Badgers</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://madcitysportszone.com/topic/brewers/">Brewers</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274"><a href="http://madcitysportszone.com/topic/bucks/">Bucks</a></li>
<li id="menu-item-275" class="network-link menu-item menu-item-type-custom menu-item-object-custom menu-item-275"><a href="http://wisconsinsportsradionetwork.com">Affiliates</a></li>
<li id="menu-item-276" class="network-link menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://wisconsinsportsradionetwork.com">Contact</a></li>
</ul></div>

    <div class="search_wrapper column base-3">
      <form role="search" method="get" class="search_form" action="http://madcitysportszone.com/">

    <label class="screen-reader-text">Search</label>

    <div class="field_wrapper">
        <input type="search" class="search_input" placeholder="Search &hellip;" value="" name="s" title="Search">
    </div>

    <div class="field_wrapper">
        <button type="submit" class="search_submit"><span class="icon fa fa-search"></span>&nbsp;<span class="screen-reader-text">Search</span></button>
    </div>

</form>    </div>
  </div>
</div>
<div class="ad wrapper">
	<div class="g g-10"><div class="g-single a-34"><div class="ad">
<h4 class="widget-title">Advertisement</h4>
</div><a href="https://wilottery.com/"><img src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/03/WILottery_PB_728x90.jpg" /></a></div></div></div>
<header id="masthead" role="banner">
  <div class="wrapper">
    <div class="site-branding" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <h2 class="site-title has-logo"><a href="http://madcitysportszone.com/" rel="home" itemprop="url"><img src="http://wozn.wisconsinsportsradionetwork.com/wp-content/uploads/sites/2/2016/03/zone-simple.svg" alt="106.7FM 1670AM The Zone | WOZN - Madison, WI" title="106.7 FM / 1670 AM" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"></a></h2><meta itemprop="name" content="106.7FM 1670AM The Zone | WOZN - Madison, WI">    </div>
    <!-- .site-branding -->
    
    <button class="menu-toggle" aria-expanded="false" data-toggle='dropdown' data-group='dropdown'><i class="fa fa-bars"></i><span class="screen-reader-text">
    Menu    </span></button>
    <nav id="site-navigation" class="main-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false" data-toggle='dropdown' data-group='dropdown'>
      <ul id="menu-main-nav" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="http://madcitysportszone.com/">Home</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#" class="menu-parent-link">Teams</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://madcitysportszone.com/topic/packers/">Packers</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://madcitysportszone.com/topic/brewers/">Brewers</a></li>
	<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://madcitysportszone.com/topic/badgers/">Badgers</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-326"><a href="http://madcitysportszone.com/topic/bucks/">Bucks</a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://madcitysportszone.com/topic/marquette/">Marquette</a></li>
	<li id="menu-item-8451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8451"><a href="http://madcitysportszone.com/topic/mallards/">Madison Mallards</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a target="_blank" href="http://madcitysportszone.com/topic/capitols/">Madison Capitols</a></li>
	<li id="menu-item-9464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9464"><a href="#" class="menu-parent-link">Other</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
	<ul class="sub-menu">
		<li id="menu-item-7544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7544"><a href="http://madcitysportszone.com/topic/preps/">Preps</a></li>
		<li id="menu-item-12538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12538"><a href="http://madcitysportszone.com/topic/olympics/">Olympics</a></li>
		<li id="menu-item-8452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8452"><a href="http://madcitysportszone.com/topic/racing/">Racing</a></li>
		<li id="menu-item-9465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9465"><a href="http://madcitysportszone.com/topic/golf/">Golf</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://madcitysportszone.com/on-air/" class="menu-parent-link">On-Air</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-22"><a href="http://www.fabulousfarmbabe.net/#new_tab" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.fabulousfarmbabe.net/#new_tab', 'The Farm Report');" target="_blank">The Farm Report</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-36"><a href="http://madcitysportszone.com/shows/the-joe-and-ebo-show/" class="menu-parent-link">The Joe &#038; Ebo Show</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
	<ul class="sub-menu">
		<li id="menu-item-13481" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-13481"><a href="http://madcitysportszone.com/shows/tundra-talk/">Tundra Talk</a></li>
		<li id="menu-item-13486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13486"><a href="http://madcitysportszone.com/joes-parlay-card/">Joe’s Parlay Card</a></li>
		<li id="menu-item-14694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14694"><a href="http://madcitysportszone.com/miller-lite-man-cave/">Man Cave Giveaway</a></li>
	</ul>
</li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-35"><a href="http://madcitysportszone.com/shows/bill-michaels-show/">The Bill Michaels Show</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-34"><a href="http://madcitysportszone.com/shows/jim-rome-show/">The Jim Rome Show</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-246"><a href="http://madcitysportszone.com/shows/jake-zimmermann/">Jake Zimmermann</a></li>
	<li id="menu-item-12617" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-12617"><a href="http://madcitysportszone.com/shows/the-neighborhood/">The Neighborhood</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-250"><a href="http://madcitysportszone.com/shows/ferrall-on-the-bench/">Ferrall on the Bench</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-249"><a href="http://madcitysportszone.com/shows/amy-lawrence/">Amy Lawrence</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="http://madtowntraffic.com/">Madison Traffic</a></li>
</ul>
</li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-88"><a href="http://madcitysportszone.com/shows/the-fantasy-zone/" class="menu-parent-link">Fantasy</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-16238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16238"><a href="http://madcitysportszone.com/action-zone-bracket-challenge/">Action Zone Bracket Challenge</a></li>
	<li id="menu-item-13359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13359"><a href="http://madcitysportszone.com/joes-parlay-card/">Joe’s Parlay Card</a></li>
	<li id="menu-item-13457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13457"><a href="http://madcitysportszone.com/joe-ebos-fantasy-showdown/">Joe &#038; Ebo’s Fantasy Showdown</a></li>
</ul>
</li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-269"><a href="#" class="menu-parent-link">Opinion</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-8447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8447"><a href="http://madcitysportszone.com/opinion/jakes-take/">Jake’s Take</a></li>
	<li id="menu-item-12710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12710"><a href="http://madcitysportszone.com/opinion/heilprins-blog/">Heilprin’s Blog</a></li>
	<li id="menu-item-7540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7540"><a href="http://madcitysportszone.com/opinion/miller-time/">Miller Time</a></li>
	<li id="menu-item-7563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7563"><a href="http://madcitysportszone.com/opinion/ebos-world/">Ebo’s World</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="http://madcitysportszone.com/opinion/eagles-eye-ron-giordan/">Eagle’s Eye</a></li>
	<li id="menu-item-9463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9463"><a href="http://madcitysportszone.com/opinion/the-active-zone/">The Active Zone</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://madcitysportszone.com/contact/" class="menu-parent-link">Contact</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-9477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9477"><a href="http://wozn.wisconsinsportsradionetwork.com/events">Events</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://madcitysportszone.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://madcitysportszone.com/texting/">Texting</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://madcitysportszone.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-9478" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-9478"><a href="http://www.fabulousfarmbabe.net/#new_tab" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.fabulousfarmbabe.net/#new_tab', 'Farm');" target="_blank">Farm</a></li>
</ul>    </nav>
    <!-- #site-navigation --> 
    
    <div class="listen-live">
        <a href="javascript:void(window.open('http://player.liquidcompass.net/WOZNAM','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><img src="
    	http://madcitysportszone.com/wp-content/themes/wozn/images/listen-live.svg" alt="Listen Live!" title="Listen Live!"></a>
    </div>
    
  </div>
</header>
<!-- #masthead -->
<div id="placeholder"></div>
<div id="page" class="hfeed site">
<div id="content" class="site-content">

<div id="primary" class="content-area clearfix">

    <main id="main" class="site-main column sm-8" role="main">
                    
<article id="post-16423" class="post-16423 post type-post status-publish format-standard has-post-thumbnail hentry category-bucks tag-bucks tag-gary-payton tag-milwaukee tag-terrence-jones" Bucks  itemscope itemtype="http://schema.org/BlogPosting">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/"/>
    <header class="entry-header">
    	<h3 class="op-kicker screen-reader-text"><ul class="post-categories">
	<li><a href="http://madcitysportszone.com/topic/bucks/" rel="category tag">Bucks</a></li></ul></h3>
        <h1 class="entry-title" itemprop="name headline">Bucks sign Gary Payton II to two-year contract</h1>        <div class="entry-meta">
            <ul class="mpress_entry_meta"><li class="author vcard"><span class="icon fa fa-twitter"></span><author itemprop="author" itemscope itemtype="https://schema.org/Person"><a itemprop="url" href="http://www.twitter.com/ERICROGERSBRAND" target="_blank"><span itemprop="name">Eric Rogers</span></a></author></li><li class="date"><span class="icon fa fa-clock-o"></span><a href="http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/" rel="bookmark"><time class="entry-date published updated" datetime="2017-04-02T11:43:18+00:00" itemprop="datePublished">April 2, 2017</time></a></li><li class="category"><span class="icon fa fa-tags"></span><span itemprop="keywords"><a href="http://madcitysportszone.com/topic/bucks/" rel="category tag">Bucks</a></span></li><li class="tags"><span class="icon fa fa-hashtag"></span><span itemprop="keywords"><a href="http://madcitysportszone.com/tag/bucks/" rel="tag">Bucks</a></span>, <span itemprop="keywords"><a href="http://madcitysportszone.com/tag/gary-payton/" rel="tag">Gary Payton</a></span>, <span itemprop="keywords"><a href="http://madcitysportszone.com/tag/milwaukee/" rel="tag">Milwaukee</a></span>, <span itemprop="keywords"><a href="http://madcitysportszone.com/tag/terrence-jones/" rel="tag">Terrence Jones</a></span></li></ul>            <ul class="sharing-buttons clearfix">
              <li class="column collapse base-3">
                <a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/"&title="Bucks sign Gary Payton II to two-year contract" target="_blank"/><i class="fa fa-facebook"></i>Share</a>
              </li>
              <li class="column collapse base-3">
                <a class="twitter" href="https://twitter.com/intent/tweet?status=Bucks sign Gary Payton II to two-year contract+http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/" target="_blank"><i class="fa fa-twitter"></i>Tweet</a>
              </li>
              <li class="column collapse base-3">
                <a class="google-plus" href="https://plus.google.com/share?url=http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/" target="_blank"><i class="fa fa-google-plus"></i>+1</a>
              </li>
              <li class="column collapse base-3">
              	<a class="email" href="mailto:?subject=Bucks sign Gary Payton II to two-year contract&body=Check out this site I came across http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/"><i class="fa fa-envelope"></i>Email</a>
              </li>
            </ul>
        </div><!-- .entry-meta -->
    </header><!-- .entry-header -->
    <div class="entry-content" itemprop="text articleBody">
    	    	<figure class="screen-reader-text"<a href="http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/" title="Bucks sign Gary Payton II to two-year contract"><img width="300" height="207" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/04/AP_686105222570-300x207.jpg" class="alignleft wp-post-image" alt="" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/04/AP_686105222570-300x207.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2017/04/AP_686105222570-100x69.jpg 100w, http://madcitysportszone.com/wp-content/uploads/sites/2/2017/04/AP_686105222570.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
   			<a href="http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/" title="Bucks sign Gary Payton II to two-year contract"><img width="300" height="207" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/04/AP_686105222570-300x207.jpg" class="alignleft wp-post-image" alt="" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2017/04/AP_686105222570-300x207.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2017/04/AP_686105222570-100x69.jpg 100w, http://madcitysportszone.com/wp-content/uploads/sites/2/2017/04/AP_686105222570.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /></a>        <p><a title="MILWAUKEE" href="http://madcitysportszone.com/tag/milwaukee/">MILWAUKEE</a> — The Milwaukee <a title="Bucks" href="http://madcitysportszone.com/topic/bucks/">Bucks</a> signed <a title="Gary Payton" href="http://madcitysportszone.com/tag/gary-payton/">Gary Payton</a> II to a two-year contract, multiple reports indicated on Sunday.</p>
<p>The deal includes a contract for the 2017-18 season that’s only partially guaranteed, which theoretically gives Payton the chance to not only make an NBA roster, but to make the maximum money his talents allow. That’s not an entirely surprising decision, given Milwaukee’s previous interest in Payton in last summer’s <a title="NBA Draft" href="http://madcitysportszone.com/tag/nba-draft/">NBA Draft</a>.</p><div class="g g-6"><div class="g-single a-17"><div class="ad">
<h4 class="widget-title">Advertisement</h4>
</div><a href="http://www.wearebroadcasters.com/"target="_blank"><img src="http://wozn.wisconsinsportsradionetwork.com/wp-content/uploads/sites/2/2016/07/radioInnovators_animated_300x250.gif" /></a></div></div>
<p>Payton fell, rather unceremoniously, out of the draftable rounds and ended up on the Houston Rockets D-League affiliate this season where he’s averaged 14.2 points per game on 49.5 percent shooting. Payton went undrafted after two seasons at Oregon State.</p>
<p>The move comes less than 48 hours after the Bucks requested waivers on <a title="Terrence Jones" href="http://madcitysportszone.com/tag/terrence-jones/">Terrence Jones</a>, who appeared in just four games for the Bucks since being claimed in early March.</p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://madcitysportszone.com/2017/04/02/bucks-sign-gary-payton-ii-two-year-contract/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>            </div><!-- .entry-content -->

    <footer class="entry-footer">
        <ul class="mpress_entry_meta"></ul>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->

            </main><!-- #main -->

    <aside id="sidebar" class="column sm-4">
            <div class="widget-area secondary sidebar" role="complementary">
        <div id="mdm_now_playing-2" class="widget-1 widget-first widget-odd widget group mdm_now_playing_widget"><div id="mdmsm_now_playing_show_widget">

    <h4 class="widget-title">On-Air Now</h4>
    <div class="mdmsm_onair_wrapper">
        <figure class="mdmsm_show_thumbnail">
            <a href="#" title="Marc Malusis"><img width="450" height="250" src="http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/onair-default.jpg" class="attachment-mdmsm_thumbnail size-mdmsm_thumbnail wp-post-image" alt="" srcset="http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/onair-default.jpg 450w, http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/onair-default-300x167.jpg 300w, http://madcitysportszone.com/wp-content/uploads/sites/2/2016/02/onair-default-100x56.jpg 100w" sizes="(max-width: 450px) 100vw, 450px" /></a>        </figure>
        <div class="mdmsm_show_meta">
            <h3 class="mdmsm_show_title">
                <a href="#">Marc Malusis</a>
            </h3>
                    </div>
    </div>

    
</div></div><div id="enhancedtextwidget-9" class="widget-2 widget-even widget group widget_text enhanced-text-widget"><h4 class="widget-title">Follow Us</h4><div class="textwidget widget-text"><ul class="social-links"><li class="facebook"><a class="social-link" href="https://www.facebook.com/TheZoneMadison" target="_blank"><span class="icon fa fa-facebook-square"><span><span class="screen-reader-text">facebook</span></a></li><li class="twitter"><a class="social-link" href="https://twitter.com/ZoneMadison" target="_blank"><span class="icon fa fa-twitter-square"><span><span class="screen-reader-text">twitter</span></a></li><li class="youtube"><a class="social-link" href="https://www.youtube.com/channel/UC0YveLGvNprpMEOqBZ2sGYg" target="_blank"><span class="icon fa fa-youtube-square"><span><span class="screen-reader-text">youtube</span></a></li></ul></div></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-2" class="widget-3 widget-odd md-6 widget group popular-posts">
<h4 class="widget-title">Most Viewed</h4>
<ul class="wpp-list">
<li><a href="http://madcitysportszone.com/2016/07/10/feigin-naming-rights-bucks-arena-6-7-prospects/" title="Feigin: naming rights for Bucks arena down to 6-7 prospects" class="wpp-post-title" target="_self">Feigin: naming rights for Bucks arena down to 6-7 prospects</a>  <span class="post-stats"><span class="wpp-date">posted on July 10, 2016</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/bucks/" class="cat-id-5">Bucks</a></span></span> </li>
<li><a href="http://madcitysportszone.com/2017/03/28/wisconsins-ethan-happ-earns-ap-american-honors/" title="Wisconsin’s Ethan Happ earns AP All-American honors" class="wpp-post-title" target="_self">Wisconsin’s Ethan Happ earns AP All-American honors</a>  <span class="post-stats"><span class="wpp-date">posted on March 28, 2017</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/badgers/" class="cat-id-2">Badgers</a></span></span> </li>
<li><a href="http://madcitysportszone.com/2017/03/31/packers-hall-famer-ahman-green-joins-joe-ebo-show/" title="Packers Hall Of Famer Ahman Green Joins The Joe &amp; Ebo Show" class="wpp-post-title" target="_self">Packers Hall Of Famer Ahman Green Joins The Joe &amp; Ebo Show</a>  <span class="post-stats"><span class="wpp-date">posted on March 31, 2017</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/packers/" class="cat-id-3">Packers</a></span></span> </li>
<li><a href="http://madcitysportszone.com/2017/03/25/badger-bummer-big-apple-wisconsin-loses-last-second-shot-ot-florida/" title="Badger bummer in Big Apple as Wisconsin loses on last second shot in OT to Florida" class="wpp-post-title" target="_self">Badger bummer in Big Apple as Wisconsin loses on last second shot in OT to Florida</a>  <span class="post-stats"><span class="wpp-date">posted on March 25, 2017</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/badgers/" class="cat-id-2">Badgers</a></span></span> </li>
<li><a href="http://madcitysportszone.com/2017/03/30/matt-garza-will-start-year-dl-brewers-set-rotation/" title="Matt Garza will start the year on the DL, Brewers set their rotation" class="wpp-post-title" target="_self">Matt Garza will start the year on the DL, Brewers set their rotation</a>  <span class="post-stats"><span class="wpp-date">posted on March 30, 2017</span> | <span class="wpp-category">under <a href="http://madcitysportszone.com/topic/brewers/" class="cat-id-4">Brewers</a></span></span> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="tribe-events-list-widget-2" class="widget-4 widget-last widget-even md-6 widget group tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-15152 tribe-clearfix tribe-events-category-event">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://madcitysportszone.com/event/northern-invasion/" rel="bookmark">Northern Invasion</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 13 @ 11:00 am</span> - <span class="tribe-event-date-end">May 14 @ 11:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://madcitysportszone.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Northern Invasion","description":"","image":"http://madcitysportszone.com/wp-content/uploads/sites/2/2016/12/NI2017-Final-Ad-Mat-12-12.jpg","url":"http://madcitysportszone.com/event/northern-invasion/","startDate":"2017-05-13T16:00:00+00:00","endDate":"2017-05-15T04:00:00+00:00"}]
</script>    </div>

    </aside>

</div><!-- #primary -->


<div class="ad wrapper">
	<div class="g g-4"><div class="g-col b-4 a-9"><div class="ad wrapper">
<h4 class="widget-title">Advertisement</h4>
</div><a href="http://ehlenbachscheese.com"target="_blank"><img src="http://wozn.wisconsinsportsradionetwork.com/wp-content/uploads/sites/2/2016/02/ehlenbachs.jpg" /></a></div></div></div>

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    
    <div class="site-info wrapper">
    
    <div class="column sm-6 lg-3">
		            <div id="nav_menu-2" class="widget-1 widget-first widget-last widget-odd widget group widget_nav_menu"><h4 class="widget-title">On-Air</h4><div class="menu-show-nav-container"><ul id="menu-show-nav" class="menu"><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-115"><a href="http://www.fabulousfarmbabe.net/#new_tab" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.fabulousfarmbabe.net/#new_tab', 'Farm Report with Pam Jahnke');" target="_blank">Farm Report with Pam Jahnke</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-128"><a href="http://madcitysportszone.com/shows/the-joe-and-ebo-show/">The Joe &#038; Ebo Show</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-123"><a href="http://madcitysportszone.com/shows/bill-michaels-show/">The Bill Michaels Show</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-126"><a href="http://madcitysportszone.com/shows/jim-rome-show/">The Jim Rome Show</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-247"><a href="http://madcitysportszone.com/shows/jake-zimmermann/">Jake Zimmermann</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-116"><a href="http://madcitysportszone.com/shows/ferrall-on-the-bench/">Ferrall on the Bench</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-248"><a href="http://madcitysportszone.com/shows/amy-lawrence/">Amy Lawrence</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="http://madtowntraffic.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://madtowntraffic.com', 'Madison Traffic');" target="_blank">Madison Traffic</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="nav_menu-4" class="widget-1 widget-first widget-last widget-odd widget group widget_nav_menu"><h4 class="widget-title">Teams</h4><div class="menu-team-nav-container"><ul id="menu-team-nav" class="menu"><li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://madcitysportszone.com/topic/packers/">Green Bay Packers</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="http://madcitysportszone.com/topic/badgers/">Wisconsin Badgers</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://madcitysportszone.com/topic/brewers/">Milwaukee Brewers</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-259"><a href="http://madcitysportszone.com/topic/bucks/">Milwaukee Bucks</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="http://madcitysportszone.com/topic/marquette/">Marquette Golden Eagles</a></li>
<li id="menu-item-9475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475"><a href="http://madcitysportszone.com/topic/mallards/">Madison Mallards</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a target="_blank" href="http://madcitysportszone.com/topic/capitols/">Madison Capitols</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="nav_menu-3" class="widget-1 widget-first widget-last widget-odd widget group widget_nav_menu"><h4 class="widget-title">More Info</h4><div class="menu-legal-nav-container"><ul id="menu-legal-nav" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://midwestfamilybroadcasting.com/madison/files/2016/08/MWF-Madison-Public-File-Report-2016.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://midwestfamilybroadcasting.com/madison/files/2016/08/MWF-Madison-Public-File-Report-2016.pdf');" target="_blank">EEO Report</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Privacy-Policy-madison.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://midwestfamilybroadcasting.com/madison/files/2014/12/Privacy-Policy-madison.pdf');" target="_blank">Privacy Policy</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://madcitysportszone.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://midwestfamilybroadcasting.com/madison/eeo/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://midwestfamilybroadcasting.com/madison/eeo/', 'Work For Us');" target="_blank">Work For Us</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://madcitysportszone.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf');" target="_blank">Terms of Use</a></li>
<li id="menu-item-15291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15291"><a href="http://madcitysportszone.com/copyright-contact/">Copyright Contact</a></li>
</ul></div></div>            </div>
	<div class="column sm-6 lg-3">
		            <div id="widget_sp_image-4" class="widget-1 widget-first widget-odd widget group widget_sp_image"><a href="http://www.madcitysportszone.com" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="150" alt="" class="attachment-150x0 aligncenter" style="max-width: 100%;" src="http://wozn.wisconsinsportsradionetwork.com/wp-content/uploads/sites/2/2016/03/zone-simple.svg" /></a></div><div id="widget_sp_image-5" class="widget-2 widget-last widget-even widget group widget_sp_image"><a href="http://www.wisconsinsportsradionetwork.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" alt="" class="attachment-150x0 aligncenter" style="max-width: 100%;" src="http://wozn.wisconsinsportsradionetwork.com/wp-content/uploads/sites/2/2016/03/wsrn-logo.svg" /></a></div>            </div>
	<div class="column base-12">
        <a href="https://midwestfamilymarketing.com">Proudly powered by mpress</a>
        A Wordpress Based CMS by <a href="http://midwestdigitalmarketing.com" rel="designer">Mid-West Family Marketing</a>.    </div>
    </div><!-- .site-info -->
    <div class="clearfix"></div>
</footer><!-- #colophon -->

</div><!-- #page -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/madcitysportszone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/mdm-show-manager-master/assets/scripts/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var network_affiliate_content_ajax = {"wpajaxurl":"http:\/\/madcitysportszone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/network-affiliate-content/scripts/dist/public.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"_self","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/madcitysportszone.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/wozn/js/wsrn.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/themes/MPress/js/min/mpress.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://madcitysportszone.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=861512390546115&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'108513611',post:'16423',tz:'-5',srv:'madcitysportszone.com'} ]);
	_stq.push([ 'clickTrackerInit', '108513611', '16423' ]);
</script>
<img id="makers-mark" src="http://madcitysportszone.com/wp-content/themes/MPress/images/makers-mark.svg">
</body>
</html>
